LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-17-2005, 03:43 AM   #1
BroX
Member
 
Registered: Oct 2003
Location: Sweden
Distribution: Slackware64-current
Posts: 745

Rep: Reputation: 64
Attachments don't open in Thunderbird


Hey all,

according to google and LQ I seem to be th eonly one with this behaviour of Thunderbird.

When I double or right click on an attached file, the "Saving" window pops up, with stuff like "Opening From: mailbox:///home/leon/.thunderbird/etcetera..." but Time Elapsed" remains 00:00 and the progress bar remains empty.

In the Preferences/Attachments I have the correct entries for the files.

Does anyone have a clue what's wrong?

Cheers, Leon.
 
Old 06-17-2005, 11:58 AM   #2
patrickdepingui
Member
 
Registered: Mar 2003
Distribution: Slackware
Posts: 53

Rep: Reputation: 15
look in the home/leon/.thunderbird/etcetera... folder and see if your attachments are actually there.

This is one way of a workaround.

I don't know a real solution for now.

When you click Save As, do you get a file saving dialog?
Are you sure you've got the right permissions to save the file in that directory?
Try another directory to save to.

Last edited by patrickdepingui; 06-17-2005 at 12:00 PM.
 
Old 06-20-2005, 02:43 AM   #3
BroX
Member
 
Registered: Oct 2003
Location: Sweden
Distribution: Slackware64-current
Posts: 745

Original Poster
Rep: Reputation: 64
Quote:
Originally posted by patrickdepingui
look in the home/leon/.thunderbird/etcetera... folder and see if your attachments are actually there.

This is one way of a workaround.

I don't know a real solution for now.

When you click Save As, do you get a file saving dialog?
Are you sure you've got the right permissions to save the file in that directory?
Try another directory to save to.
The attachments are not automatically saved because I have enabled the option "Ask where to save attachments", but I guess they are stored in .thunderbird/.../Mail/* because I can open them when I'm off line. Files that I have attempted to open are stored in /tmp/ where I do have read/write access.

When I choose Save as I get the proper dialog.

Cheers, Leon.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail under Mozilla: Attachments of mime type image/jpeg do not open SkipHuffman Linux - Software 2 03-28-2005 08:12 AM
Thunderbird doesn't open links johnerskine Suse/Novell 4 03-15-2005 10:08 AM
cannot open .eml attachments in mozilla mail and thunderbird arnieboy Linux - Software 2 03-13-2005 07:56 PM
thunderbird crashes while opening some mails with attachments srmeena Linux - Software 0 10-03-2004 03:35 AM
Can't open attachments in Evolution keisa Linux - Software 1 07-29-2003 02:43 PM


All times are GMT -5. The time now is 05:51 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration