LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-14-2008, 09:09 AM   #1
anupamsr
Member
 
Registered: Sep 2004
Location: India
Distribution: Kubuntu, Archlinux, Suse, Gentoo, Mandrake
Posts: 370

Rep: Reputation: 30
ATI Radeon X1270 and compiz


Hi!

Please help me! I have the same card (Radeon Xpress 1270), and when I try to run compiz, it says:
Quote:
compiz (core) - FATAL: GLX_EXT_texture_from_pixmap is missing
compiz (core) - Error: Failed to manage screen: 0
compiz (core) - FATAL: No manageable screen found on display :0.0
I have installed latest proprietary drivers (ati-driver-installer-8-6-x86.x86_64.run) from ATI

More info:
When I give glxinfo command, it lists GLX_EXT_texture_from_pixmap in the sections "server glx extensions" (though, before ending it segfaults).
I am running xorg 7.1, if that is of any help.

PS: What do you mean by "Then I enabled advanced visual effects in appearance preferences and it worked this time."? Where did you enable it? I see no such option in ATI Catalyst Control Center.
 
Old 07-15-2008, 08:44 PM   #2
fbianconi
Member
 
Registered: Apr 2008
Location: argentina
Distribution: Arch
Posts: 86

Rep: Reputation: 22
Quote:
What do you mean by "Then I enabled advanced visual effects in appearance preferences and it worked this time."
maybe it means: in Gnome, go to the menu System/Preferences/Appearance and open the visual effects tab and select one of "Normal" or "Extra"...
are you using gnome, kde or what? and in which distro?
 
Old 07-16-2008, 03:14 AM   #3
anupamsr
Member
 
Registered: Sep 2004
Location: India
Distribution: Kubuntu, Archlinux, Suse, Gentoo, Mandrake
Posts: 370

Original Poster
Rep: Reputation: 30
KDE
Thanks anyway... I got all of it working yesterday
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop effects could not be enabled - ATi Radeon Xpress 1100 - Compiz ithinkthereforeiam Linux - Newbie 13 04-26-2008 09:52 PM
Compiz error:: GLX_EXT_texture_from_pixmap is missing, ATI Radeon w/ fglrx Romanus81 Slackware 14 03-24-2008 10:50 AM
ATI X1270 integrated Jordan&&&& General 3 03-24-2008 10:45 AM
slackwre 12, compiz, ati radeon 8500 moob8 Slackware 3 09-06-2007 02:10 AM
XGL/Compiz on Ubuntu with ATI Radeon XPRESS?? Nay_Nay Linux - Newbie 4 09-13-2006 05:26 AM


All times are GMT -5. The time now is 04:55 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration