LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   ATI Radeon 9200 SE TV-OUT without ATI Driver? (http://www.linuxquestions.org/questions/slackware-14/ati-radeon-9200-se-tv-out-without-ati-driver-201648/)

carboncopy 07-06-2004 04:56 AM

ATI Radeon 9200 SE TV-OUT without ATI Driver?
 
Is it possible to have tv-out without using driver from ATI? I don't need 3D. I just want xinerama AND tv-out.

carboncopy 07-09-2004 09:18 PM

I found this with google :
http://www.stud.uni-hamburg.de/users...ects/atitvout/

I have compiled it and install it, when I start it, my left screen (SVGA) went off and on. I haven't verified that I have tv-out signal cause, I do not have tv here, I can get tvtime to work properly yet, and my Windows XP can't boot after I move the harddisk around (Time to wipe it out for more storage space).

If there is any kind soul out there who are willing to verify for me, please do so. It is very very simple to use. Just download the small archive, make make install, atitvout pal auto (PAL - for me, maybe NTSC - for you).

carboncopy 07-10-2004 08:33 PM

Try it out last night, IT DOESN"T WORK!!!
Help me please!

I even tried fglrx driver,
and use

Option "NoTV" "no"

It doesn't work either. Help me please.

SBing 07-11-2004 04:09 AM

Did you create a new xorg.conf with fglrxconfig? I seem to remember the TV option being in there?

Steve

carboncopy 07-11-2004 07:29 AM

Yes I created it,

Option "NoTV" "no"


Sigh, can I get back to the ATI people on this?

carboncopy 07-11-2004 08:02 AM

I may have located the problem. I googled for tv-out linux 9200 site:ati.com
http://www.google.com/search?hl=en&l...om&btnG=Search

And this is one of the link :
http://www.ati.com/support/faq/pc2tv.html

[qoute]Other operating systems
For other operating systems (e.g. Windows 3.1, NT 3.5x, DOS and OS/2) TV OUT may function appropriately IF a TV is attached during boot. No enhanced controls are offered for these environments (details).[/qoute]

I can't test it till Tuesday OR Wednessday. BUT, Hmm, I did boot-up with the tv attached and switched on. Sigh......... :(

carboncopy 07-11-2004 08:30 AM

Now I remember what happen when I switch on the computer with tv plug-in, it hang the system, and here is the explanation :
http://www.ati.com/support/infobase/2706.html

BUT, the darn motherboard I was using, Intel D865PERL cannot configure the video base address. GREAT! Now I can't get tv-out working for sure. Other then using Windoze.

So that means, I have two choices:
a. change hardware,
b. change software

I rather change hardware then software :)


All times are GMT -5. The time now is 01:36 AM.