LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-08-2004, 05:37 PM   #1
FrostofSparta
LQ Newbie
 
Registered: Dec 2004
Posts: 3

Rep: Reputation: 0
Ati Graphics Drivers


I have Slackware 10 which uses Xorg instead of X86 right?

well I have a Radeon X800 Pro ati card, on the website it says it requires versions of x86. Is there another driver floating around... and help would be appeciated..

Thanks,
FrostofSparta
 
Old 12-08-2004, 06:13 PM   #2
fcaraballo
Member
 
Registered: Feb 2004
Location: WA
Distribution: Slackware
Posts: 230

Rep: Reputation: 31
The ATI drivers off of the ATI site for XFree v4.3.0 should work if you are using the stock Slack 10 kernel/Xorg.

MagicMan
 
Old 12-08-2004, 07:03 PM   #3
FrostofSparta
LQ Newbie
 
Registered: Dec 2004
Posts: 3

Original Poster
Rep: Reputation: 0
alright thanks... I'll give it a try and let you know
 
Old 12-08-2004, 07:17 PM   #4
FrostofSparta
LQ Newbie
 
Registered: Dec 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Hmm they are only in rpm, I try to unzip(don't know the proper term) the rpm and I get a bunch of dependcy errors.... looks like im missing some libarays.

/bin/sh is needed by fglrx-4.3.0-3.14.6
ld-linux.so.2 is needed by fglrx-4.3.0-3.14.6
libX11.so.6 is needed by fglrx-4.3.0-3.14.6
libXext.so.6 is needed by fglrx-4.3.0-3.14.6
libc.so.6 is needed by fglrx-4.3.0-3.14.6
libdl.so.2 is needed by fglrx-4.3.0-3.14.6
libm.so.6 is needed by fglrx-4.3.0-3.14.6
libpthread.so.0 is needed by fglrx-4.3.0-3.14.6
librt.so.1 is needed by fglrx-4.3.0-3.14.6
libc.so.6(GLIBC_2.0) is needed by fglrx-4.3.0-3.14.6
libc.so.6(GLIBC_2.1) is needed by fglrx-4.3.0-3.14.6
libc.so.6(GLIBC_2.1.3) is needed by fglrx-4.3.0-3.14.6
libm.so.6(GLIBC_2.0) is needed by fglrx-4.3.0-3.14.6
libpthread.so.0(GLIBC_2.0) is needed by fglrx-4.3.0-3.14.6
librt.so.1(GLIBC_2.2) is needed by fglrx-4.3.0-3.14.6
could this be because of the x86 difference

Last edited by FrostofSparta; 12-08-2004 at 07:20 PM.
 
Old 12-08-2004, 09:33 PM   #5
eelriver
Member
 
Registered: May 2004
Location: san francisco
Distribution: Slackware 10.2 kernel 2.6.13, Gentoo amd64, Some mish-mash of programs that started with slack 9.0
Posts: 165

Rep: Reputation: 30
http://www.linuxquestions.org/questi...der=descending
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radion graphics card drivers mjm70 Mandriva 20 10-20-2005 11:47 AM
Problems with drivers for ATI Graphics card kalpsesh Linux - Software 5 10-19-2005 08:59 PM
Nvidia Drivers Graphics and motherboard drivers help sithyoda Linux - Newbie 4 10-01-2004 06:32 PM
ATI Graphics Card and Rendering Linux Vs. ATI xmeson Slackware 2 09-02-2004 12:09 PM
ati 345M IGP graphics drivers toddncl Linux - Laptop and Netbook 3 08-12-2004 04:23 AM


All times are GMT -5. The time now is 10:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration