LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-25-2003, 12:39 PM   #1
Geoff Bickford
LQ Newbie
 
Registered: Jan 2003
Location: Honolulu, HI
Distribution: Slackware 8.1
Posts: 3

Rep: Reputation: 0
ASUS A7N8X onboard ethernet


I am currently a new user of Linux and just installed Slackware 8.1 on a brand spanking new machine with an AMD Athlon chip and an ASUS A7N8X motherboard. The slackware generally installs fine but it does not recognise the onboard ethernet card. How do I get it to do so or am I forced to purchase a separate card that slackware does recognise.

I installed Slackware on purpose as a learning experience so I am not overly stressed about it but it is a little frustrating.

Thanks in advance.

Geoff
 
Old 01-25-2003, 01:14 PM   #2
LSD
Member
 
Registered: Jan 2003
Location: Northam, W.A., Australia
Distribution: Gentoo ~x86
Posts: 321

Rep: Reputation: 30
Have you downloaded and installed the latest nForce2 drivers from nVidia?

http://www.nvidia.com/view.asp?IO=linux_nforce_1.0-0248

That should get the onboard NICs (or at the very least, one of them) and the sound card working. Configuring the NICs afterward is probably most easily achieved by the Slack netconfig program although I don't know how well it copes with multiple network interfaces.
 
Old 02-27-2003, 05:24 PM   #3
sugaman
LQ Newbie
 
Registered: Feb 2003
Posts: 3

Rep: Reputation: 0
Did you have any luck I have the same problem?
 
Old 03-10-2003, 02:07 PM   #4
bob49
LQ Newbie
 
Registered: Dec 2002
Location: Swindon UK
Distribution: FC2, Slackware 8.1 and 10
Posts: 29

Rep: Reputation: 15
If this m/board has the broadcom 4400 network card then there has been a long-running thread about getting it working:

http://www.linuxquestions.org/questi...=broadcom+4400

I'm not sure if Slack has been mentioned in the thread but the basic method should work.

Bob
 
Old 03-10-2003, 03:33 PM   #5
zorolowski
LQ Newbie
 
Registered: Sep 2002
Location: Heiligenhaus, Germany
Distribution: slackware
Posts: 25

Rep: Reputation: 15
Hi Geoff,

I had the same problem and got the answer from payback:
http://www.linuxquestions.org/questi...threadid=46639
That works

zorolowski
 
Old 03-11-2003, 03:10 AM   #6
bob49
LQ Newbie
 
Registered: Dec 2002
Location: Swindon UK
Distribution: FC2, Slackware 8.1 and 10
Posts: 29

Rep: Reputation: 15
Hi,

Whoops! Just noticed that the thread I was referring to above was talking about the A7V8X, and the original query asked about A7N8X. Different board, different NIC - ignore my comments.

Bob
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
onboard (asus a7n8x-x) sound and network cards and bt848 tv card setting in mandrake janny7 Linux - Hardware 2 08-11-2004 01:47 AM
ASUS A7n8x-x onboard lan won't work with redhat 9 krock923 Linux - Networking 10 07-10-2004 12:40 AM
asus a7n8x nforce2 onboard network controller doesn't work Daedalus2003 Linux - Networking 4 09-21-2003 02:34 PM
asus a7n8x onboard audio can only play 1 sound at a time =X= Linux - General 12 09-21-2003 12:56 AM
Onboard 3com ethernet [a7n8x deluxe] on slackware 9.0 problems xen Linux - Hardware 3 06-07-2003 02:15 AM


All times are GMT -5. The time now is 03:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration