LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 02-17-2005, 10:36 PM   #1
alamuru420123
LQ Newbie
 
Registered: Feb 2005
Distribution: Slackware 10.1
Posts: 29

Rep: Reputation: 15
Talking arts and alsa problem slackware 10.1-solved


I've just reinstalled slackware 10.1. Previously, I had no problems with the sound. But this time when i've installed, I got an error message saying that /tmp/mcop-<username> wasn't for the present user and sound could not start. By mistake I clicked on the disable arts module. Now I can't figure out how to start it again. arts doesn't show up in the KDE control system. But amarok can use the arts sound engine. I've configured alsa but only one application can play sound at a time. I've tried everything. I didn't have this problem before. Can someone tell me how to fix this? If I can't set it back to the arts engine, how do i configure alsa? I've got nforce2 on an asus M/B. I've even edited the .asoundrc file but still no luck. I've even tried to revert the modules.conf to the old one(before I installed alsa) and reinstalled the nforce drivers. I don't want to reinstall the whole thing again.

Last edited by alamuru420123; 02-18-2005 at 12:07 AM.
 
Old 02-18-2005, 12:08 AM   #2
alamuru420123
LQ Newbie
 
Registered: Feb 2005
Distribution: Slackware 10.1
Posts: 29

Original Poster
Rep: Reputation: 15
It's solved now. I noticed that the system notifications and everything was working in root. So I just deleted the account and made a new one and now the sound is working great. Thanx to everyone.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
arts and alsa -> happy together? bobbens Linux - Software 11 03-12-2005 01:24 AM
alsa and arts jnsenit Linux - General 1 12-05-2004 06:47 PM
Arts and Alsa conflict pitufobcn Slackware 1 12-02-2004 02:51 PM
Do I need arts/esd and alsa? zajelo3 Linux - Software 3 08-29-2004 10:18 PM
Running aRTs with ALSA badar52 Linux - Software 2 12-08-2003 10:13 AM


All times are GMT -5. The time now is 01:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration