LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-28-2004, 03:50 AM   #1
bobbyseatbelt
LQ Newbie
 
Registered: Sep 2004
Location: hou
Distribution: slack
Posts: 14

Rep: Reputation: 0
apps broke after 2.6.9 upgrade


strange problem. i installed 2.6.9 using my 2.6.8.1 .config and after the system first booted i tried to pipe dmesg to less and it only displayed the first page then quit. when i do "less --help" it does nothing. also when trying to RTFM man dies with:

Code:
 
root@skrappy:~# man less
Error executing formatting or display command.
System command (cd /usr/man && (echo ".ll 12.4i"; echo ".pl 1100i"; /bin/gunzip -c '/usr/man/man1/less.1.gz'; echo ".\\\""; echo ".pl \n(nlu+10") | /usr/bin/gtbl | /usr/bin/nroff -S -mandoc | /usr/bin/less -is) exited with status 256.
No manual entry for less
root@skrappy:~#
basically less died... so then i went back to 2.6.8.1 and less works. i checked mod time on less and it hasn't been messed w/. i also noticed that i couldn't ssh into my box anymore. im getting this:

Code:
root@skrappy:~# ssh localhost
ssh_askpass: exec(/usr/libexec/ssh-askpass): No such file or directory
Host key verification failed.

X and others seem to be working, but who knows.. any ideas?
 
Old 10-28-2004, 04:28 AM   #2
gbonvehi
Senior Member
 
Registered: Jun 2004
Location: Argentina (SR, LP)
Distribution: Slackware
Posts: 3,145

Rep: Reputation: 51
Take a look here: http://www.linuxquestions.org/questi...hreadid=245456
 
Old 10-28-2004, 04:34 AM   #3
bobbyseatbelt
LQ Newbie
 
Registered: Sep 2004
Location: hou
Distribution: slack
Posts: 14

Original Poster
Rep: Reputation: 0
:re udev

thanks ;
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade from KDE 3.2 to 3.3 broke System Notifications... AvatarofVirgo Suse/Novell 4 03-15-2005 08:16 AM
Upgrade to 2.6.10 broke /dev/cdrom samac Slackware 4 02-17-2005 09:36 AM
debian unstable upgrade broke mozilla misterflibble Linux - Software 9 03-12-2004 01:15 PM
9.0 to 9.1 upgrade broke cups but has easy fix vickp Slackware 0 10-05-2003 06:42 PM
sendmail broke after rh 9 upgrade heathpitts Linux - Newbie 16 06-18-2003 09:34 AM


All times are GMT -5. The time now is 12:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration