LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   apcupsd then found gapcmon FYI (http://www.linuxquestions.org/questions/slackware-14/apcupsd-then-found-gapcmon-fyi-4175467786/)

glorsplitz 06-29-2013 12:50 AM

apcupsd then found gapcmon FYI
 
1 Attachment(s)
I've been using apcupsd for years, just found THIS.

downloaded gapcmon-0.8.9.tar.bz2, ./configure, make failed with "/usr/lib64/libX11.so.6: could not read symbols: Invalid operation"

some russian web page said to do ./configure LIBS=-lX11

make went clean, got attached running gapcmon

replica9000 06-30-2013 12:22 PM

Good to know. I haven't used gapcmon in a while. The last apcupsd update removed gapcmon from my system. Seems gapcmon hasn't been updated in 5 years.

wildwizard 07-01-2013 05:02 AM

I have the latest apcupsd (3.14.10) and still have gapcmon included in it.

glorsplitz 07-05-2013 01:12 AM

Finally got around to checking on what wildwizard said, I have apcupsd (3.14.9) and can't seem to find gapcmon other than what I just downloaded.

wildwizard 07-05-2013 04:17 AM

I don't know why Sourceforge says that .9 is the latest but .10 is.

http://sourceforge.net/projects/apcu...table/3.14.10/

Try that and see, It might even just be a configure time dep that is missing that stops it getting built.

glorsplitz 07-05-2013 09:12 AM

wildwizard, thanks for pointing this out, I was using 3.14.9 from slackbuilds, just checked there and found .10, installed that and there's gapcmon under KDE/System, works fine, thanks.


All times are GMT -5. The time now is 11:04 AM.