Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 08-15-2003, 11:06 PM   #1
LQ Newbie
Registered: Aug 2003
Posts: 1

Rep: Reputation: 0
apache don't read get/post vars

the apache don't read var ins get and post forms in slack 9...

anybody have solved this problem?
Old 08-16-2003, 11:04 AM   #2
Registered: Aug 2003
Location: Si
Distribution: SuSE, Slackware
Posts: 37

Rep: Reputation: 15
you probably have register_globals set to off in your php.ini file. You should use $_GET['var1'] or $_POST['var1'] for retrieveing posted info in your previous HTML page.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat 9 Linux Wireless Driver? - Very Long Post, Please Read! Osiris0290 Linux - Wireless Networking 14 04-02-2005 11:47 AM
Post Install Problems (I've read the sticky!) Altec_ Debian 10 02-08-2005 12:17 AM
do not read this post plz i only need some more posts fallenangelseth Linux - Newbie 2 07-23-2004 02:01 AM
Another USB-Flash-Drive Post- I read all the others so what now Al Bundy Linux - Hardware 4 04-24-2003 12:30 AM
Newbies read these before you post anything jetblackz Linux - General 3 09-26-2002 12:04 PM

All times are GMT -5. The time now is 09:48 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration