LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-16-2006, 01:00 AM   #1
mike160
Member
 
Registered: Jan 2006
Location: Connecticut
Distribution: Ubuntu 10.10, Lubuntu 10.10, #!Crunchbang 10 "Statler"
Posts: 84

Rep: Reputation: 15
Anyone running Slack on a Biostar Tforce 6100 ??


Hey all, I'm currently running Slack 10.2 with a "stock" 2.4 kernel on an amd 64 2800, the mobo is a soltek with a VIA chipset and everything works GREAT !!!, but I'd like to make the move to PCI-Express so I figured with all it's good reviews the Biostar Tforce 6100 939 would be an excellent choice. After doing some research and posting over at www.nvnews.net (in the Nvidia Linux forum) it seems that I shouldn't expect much on this board to work without running a newer kernel...well that sucks cause..
A.I was hoping to just swap out my mobo and have things still mostly work (wishful thinking)

B.I don't want to use anything but Slack...(maybe Suse)

C.I really didn't feel like figureing out how to recompile/reinstall the kernel with a newer one (and NOT break somthing)

......Soooo if ANYONE has any experience with this board... or maybe suggest a "better" upgrade path please help me out...

Thanks for letting me vent my dillema a bit...

I thought I could just install the nforce-linux chipset drivers and the linux-nvidia video drivers on my current install and be done with it ... boy was I wrong

Mike
 
Old 07-18-2006, 12:35 PM   #2
aaa
Guru
 
Registered: Jul 2003
Location: VA
Distribution: Slack 10.1
Posts: 2,194

Rep: Reputation: 46
I have one of these too, but I have yet to install. Course I'm just gonna plunge and recompile, I always do that anyways. But you can go without sound and I don't know what else with 2.4. I'll post updates if I remember.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Biostar nForce 6100-939 on board ethernet card isn't detected by Linux Debian Sarge pinhead47 Linux - Hardware 2 06-06-2006 02:03 PM
Biostar 6100-939 w6kkt MEPIS 1 02-07-2006 04:16 PM
Frozen-Bubble(from slack 8.2) Not Running in slack 9 bongski55 Slackware 8 01-02-2006 05:10 PM
Slack 9.0 with Biostar M7NCD DevZerolt Linux - Hardware 6 12-21-2003 05:06 PM
Slack 9 and Toshiba Satellite Pro 6100 IndigoParadox Linux - Laptop and Netbook 3 08-25-2003 09:59 PM


All times are GMT -5. The time now is 10:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration