LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Any way to disable blueman? (http://www.linuxquestions.org/questions/slackware-14/any-way-to-disable-blueman-890474/)

SeRi@lDiE 07-07-2011 02:22 PM

Any way to disable blueman?
 
The blueman applet is killing my processor from time to time. The crazy part is that I do not have blue tooth installed in this system... It appears to be a bug upstream and looks like it has been reported but in the mean time is there a way to disable blueman?

Thank You!

jostber 07-07-2011 02:35 PM

Have you tried "removepkg blueman"?

yuuko 07-07-2011 02:39 PM

What DE or WM are you using?

Diantre 07-07-2011 02:42 PM

Or, you can disable blueman when the DE starts. In Xfce go to Settings -> Session and Startup -> Application Autostart and disable the Blueman Applet there.

In KDE it would be System Settings -> Startup and Shutdown -> Autostart.

rmjohnso 07-08-2011 08:03 AM

If you don't have bluetooth on the machine, then you might also want to double-check that you don't have /etc/rc.d/rc.bluetooth set to execute (assuming you have other bluetooth related packages installed). As root, do:

chmod -x /etc/rc.d/rc.bluetooth

SeRi@lDiE 07-08-2011 08:33 AM

Quote:

Originally Posted by rmjohnso (Post 4408743)
If you don't have bluetooth on the machine, then you might also want to double-check that you don't have /etc/rc.d/rc.bluetooth set to execute (assuming you have other bluetooth related packages installed). As root, do:

chmod -x /etc/rc.d/rc.bluetooth

Yea I made sure of that.... I had to remove the whole pkg to stop it form killling my system.


All times are GMT -5. The time now is 10:58 AM.