LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-25-2011, 10:15 PM   #1
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Rep: Reputation: 54
another vdpau thread :)


Ok so I rebuild mplayer using

Code:
USE_PATENTS=YES TAG=dc VERSION=20110628 ./MPlayer.SlackBuild
As per the instruction if libvdpau is installed it should detect it....

When I run

Code:
root@oscuridad:~# mplayer -vo help
MPlayer 20110825-4.5.2 (C) 2000-2011 MPlayer Team
Available video output drivers:
        xv      X11/Xv
        gl_nosw OpenGL no software rendering
        x11     X11 ( XImage/Shm )
        xover   General X11 driver for overlay capable video output drivers
        sdl     SDL YUV/RGB/BGR renderer (SDL v1.1.7+ only!)
        gl      OpenGL
        gl2     X11 (OpenGL) - multiple textures version
        dga     DGA ( Direct Graphic Access V2.0 )
        fbdev   Framebuffer Device
        fbdev2  Framebuffer Device
        svga    SVGAlib
        matrixview      MatrixView (OpenGL)
        aa      AAlib
        caca    libcaca
        v4l2    V4L2 MPEG Video Decoder Output
        xvidix  X11 (VIDIX)
        cvidix  console VIDIX
        null    Null video output
        mpegpes MPEG-PES to DVB card
        yuv4mpeg        yuv4mpeg output for mjpegtools
        png     PNG file
        jpeg    JPEG file
        gif89a  animated GIF output
        tga     Targa output
        pnm     PPM/PGM/PGMYUV file
        md5sum  md5sum of each frame
        mng     MNG file

root@oscuridad:~#
I dont see vdpau....

Also if I do:

Code:
definido@oscuridad:/media/nas.nfs/Disk-2/Videos/Full-Movies$ mplayer -vo vdpau -vc h264_vdpau myfamily.avi 
MPlayer 20110624-4.5.2 (C) 2000-2011 MPlayer Team

Playing the.veteran.720p.avi.
libavformat file format detected.
[matroska,webm @ 0x17a3210] max_analyze_duration 5000000 reached at 5002000
[matroska,webm @ 0x17a3210] Estimating duration from bitrate, this may be inaccurate
[lavf] stream 0: video (h264), -vid 0
[lavf] stream 1: audio (dca), -aid 0, -alang eng
[lavf] stream 2: subtitle (text), -sid 0, -slang swe
VIDEO:  [H264]  1280x688  0bpp  24.000 fps    0.0 kbps ( 0.0 kbyte/s)
Load subtitles in ./
Error opening/initializing the selected video_out (-vo) device.
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 48000 Hz, 2 ch, s16le, 1536.0 kbit/100.00% (ratio: 192000->192000)
Selected audio codec: [ffdca] afm: ffmpeg (FFmpeg DTS)
==========================================================================
AO: [alsa] 48000Hz 2ch s16le (2 bytes per sample)
Video: no video
Starting playback...
A:   4.5 (04.5) of 5888.0 ( 1:38:08.0)  0.7% 


MPlayer interrupted by signal 2 in module: play_audio
A:   4.5 (04.5) of 5888.0 ( 1:38:08.0)  0.7% 

Exiting... (Quit)
I get no video but sound is ok...

If I run mplayer gui or umplayer I know is not using vdpau because my CPU ramps up 30%

Any ideas?

TIA!
 
Old 08-26-2011, 07:40 AM   #2
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
any body?
 
Old 08-26-2011, 09:33 AM   #3
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
You have libvdpau installed ?
 
1 members found this post helpful.
Old 08-26-2011, 10:12 AM   #4
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
H,

Thanks for your reply.

yes I have libvdpau installed.

Code:
root@oscuridad:/etc/rc.d# locate libvdpau
/usr/lib64/libvdpau.so
/usr/lib64/libvdpau_trace.so
/usr/lib64/vdpau/libvdpau_trace.so.1
/usr/lib64/vdpau/libvdpau_nvidia.so.280.13
/usr/lib64/vdpau/libvdpau_trace.so.280.13
/usr/lib64/vdpau/libvdpau_nvidia.so.1
/usr/lib64/libvdpau_nvidia.so
/usr/lib64/libvdpau.so.280.13
/usr/lib64/libvdpau.so.1
/usr/lib/libvdpau.so
/usr/lib/libvdpau_trace.so
/usr/lib/vdpau/libvdpau_trace.so.1
/usr/lib/vdpau/libvdpau_nvidia.so.280.13
/usr/lib/vdpau/libvdpau_trace.so.280.13
/usr/lib/vdpau/libvdpau_nvidia.so.1
/usr/lib/libvdpau_nvidia.so
/usr/lib/libvdpau.so.280.13
/usr/lib/libvdpau.so.1
root@oscuridad:/etc/rc.d#
 
Old 08-26-2011, 10:40 AM   #5
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
There is something wrong with compiling mplayer. I recommend you pull the latest version and compile it yourself. I always do this, and I don't even need to pass any arguments to it, it just detects vdpau, so try it.
 
1 members found this post helpful.
Old 08-26-2011, 10:46 AM   #6
dugan
Senior Member
 
Registered: Nov 2003
Location: Canada
Distribution: distro hopper
Posts: 4,765

Rep: Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467
Did you copy and paste that command-line from one of my posts? The idea is usually to set the TAG to your own initials (unless your initials are also dc) and the VERSION to the current date.

Anyway, if you look in /tmp (/tmp/build..., I think) you'll find a config.log showing which options failed and why.

Furthermore, I always start by untarring the source tarball, doing a ./configure, and then looking at the output. That tells me which options would be automatically detected and why certain others aren't.

Last edited by dugan; 08-26-2011 at 10:49 AM.
 
1 members found this post helpful.
Old 08-26-2011, 10:52 AM   #7
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
dougan,

Thanks for your reply. I will do a manual compile and see whats going on.

TIA.
 
Old 08-26-2011, 11:08 AM   #8
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
dougan so I download it the latest mplayer from there svn and here is what I got when using configure.

Code:
root@darkstar:/home/demencia/dep/mplayer/mplayer-checkout-2011-04-19# ./configure --enable-gui
No FFmpeg checkout, press enter to download one with git or CTRL+C to abort

Cloning into ffmpeg...
remote: Counting objects: 7532, done.
remote: Compressing objects: 100% (5040/5040), done.
remote: Total 7532 (delta 4758), reused 4246 (delta 2370)
Receiving objects: 100% (7532/7532), 9.73 MiB | 1.66 MiB/s, done.
Resolving deltas: 100% (4758/4758), done.
Checking for cc version ... 4.5.2 
Detected operating system: Linux
Detected host architecture: x86_64
Checking for host cc ... cc 
Checking for cross compilation ... no 
Checking for CPU vendor ... GenuineIntel (6:23:7) 
Checking for CPU type ...  Intel(R) Core(TM)2 Quad  CPU   Q9550  @ 2.83GHz 
Checking for kernel support of mmx ... yes 
Checking for kernel support of mmxext ... yes 
Checking for kernel support of sse ... yes 
Checking for kernel support of sse2 ... yes 
Checking for kernel support of ssse3 ... yes 
Checking for kernel support of cmov ... yes 
Checking for mtrr support ... yes 
Checking for GCC & CPU optimization abilities ... native 
Checking for byte order ... little-endian 
Checking for extern symbol prefix ...  
Checking for assembler support of -pipe option ... yes 
Checking for compiler support of named assembler arguments ... yes 
Checking for PIC ... no 
Checking for .align is a power of two ... no 
Checking for 10 assembler operands ... yes 
Checking for ebx availability ... yes 
Checking for yasm ... yasm 
Checking for bswap ... yes 
Checking for xmm clobbers ... no 
Checking for -lposix ... no 
Checking for -lm ... yes 
Checking for langinfo ... yes 
Checking for language ... messages: en - man pages: en - documentation: en 
Checking for enable sighandler ... yes 
Checking for runtime cpudetection ... no 
Checking for restrict keyword ... restrict 
Checking for __builtin_expect ... yes 
Checking for kstat ... no 
Checking for posix4 ... no 
Checking for exp2 ... yes 
Checking for exp2f ... yes 
Checking for llrint ... yes 
Checking for llrintf ... yes 
Checking for log2 ... yes 
Checking for log2f ... yes 
Checking for lrint ... yes 
Checking for lrintf ... yes 
Checking for round ... yes 
Checking for roundf ... yes 
Checking for truncf ... yes 
Checking for mkstemp ... yes 
Checking for nanosleep ... yes 
Checking for socklib ... yes 
Checking for netdb.h, struct addrinfo ... yes 
Checking for netdb.h, getaddrinfo() ... yes 
Checking for sockaddr_storage ... yes 
Checking for struct ipv6_mreq ... yes 
Checking for struct sockaddr_in6 ... yes 
Checking for struct sockaddr sa_len ... no 
Checking for arpa/inet.h ... yes 
Checking for inet_pton() ... yes 
Checking for inet_aton() ... yes 
Checking for socklen_t ... yes 
Checking for closesocket() ... no 
Checking for networking ... yes 
Checking for inet6 ... yes 
Checking for gethostbyname2 ... yes 
Checking for sys/poll.h ... yes 
Checking for inttypes.h (required) ... yes 
Checking for int_fastXY_t in inttypes.h ... yes 
Checking for malloc.h ... yes 
Checking for memalign() ... yes 
Checking for posix_memalign() ... yes 
Checking for alloca.h ... yes 
Checking for fastmemcpy ... yes 
Checking for hard-coded tables ... no 
Checking for mman.h ... yes 
Checking for dynamic loader ... yes 
Checking for dynamic a/v plugins support ... no 
Checking for pthread ... yes (using -lpthread)
Checking for w32threads ... no (using pthread instead)
Checking for rpath ... no 
Checking for iconv ... yes 
Checking for soundcard.h ... yes (sys/soundcard.h)
Checking for sys/videoio.h ... no 
Checking for sys/dvdio.h ... no 
Checking for sys/cdio.h ... no 
Checking for linux/cdrom.h ... yes 
Checking for dvd.h ... no 
Checking for termcap ... yes (using -lncurses)
Checking for termios ... yes (using termios.h)
Checking for shm ... yes 
Checking for strsep() ... yes 
Checking for vsscanf() ... yes 
Checking for swab() ... yes 
Checking for POSIX select() ... yes 
Checking for audio select() ... yes 
Checking for gettimeofday() ... yes 
Checking for glob() ... yes 
Checking for setenv() ... yes 
Checking for setmode() ... no 
Checking for sys/sysinfo.h ... yes 
Checking for Apple IR ... yes 
Checking for pkg-config ... yes 
Checking for Samba support (libsmbclient) ... yes 
Checking for /dev/mga_vid ... no 
Checking for tdfxfb ... no 
Checking for s3fb ... no 
Checking for wii ... no 
Checking for tdfxvid ... no 
Checking for xvr100 ... no 
Checking for tga ... yes 
Checking for md5sum support ... yes 
Checking for yuv4mpeg support ... yes 
Checking for bl ... no 
Checking for DirectFB ... no 
Checking for X11 headers presence ... yes (using /usr/X11/include)
Checking for X11 ... yes 
Checking for Xss screensaver extensions ... yes 
Checking for DPMS ... yes (using Xdpms 4)
Checking for Xv ... yes 
Checking for XvMC ... no 
Checking for VDPAU ... no 
Checking for Xinerama ... yes 
Checking for Xxf86vm ... yes 
Checking for XF86keysym ... yes 
Checking for DGA ... yes (using DGA 2.0)
Checking for xmga ... no 
Checking for 3dfx ... no 
Checking for VIDIX ... yes 
Checking for VIDIX PCI device name database ... yes 
Checking for VIDIX dhahelper support ... no 
Checking for VIDIX svgalib_helper support ... no 
Checking for GGI ... no 
Checking for GGI extension: libggiwmh ... no 
Checking for AA ... yes 
Checking for CACA ... yes 
Checking for SVGAlib ... yes 
Checking for FBDev ... yes 
Checking for DVB ... yes 
Checking for PNG support ... yes 
Checking for MNG support ... yes 
Checking for JPEG support ... yes 
Checking for OpenJPEG (JPEG2000) support ... no 
Checking for PNM support ... yes 
Checking for GIF support ... yes 
Checking for broken giflib workaround ... disabled 
Checking for VESA support ... no 
Checking for SDL ... yes 
Checking for OpenGL ... yes (backends: x11 sdl)
Checking for MatrixView ... yes 
Checking for DXR2 ... no 
Checking for DXR3/H+ ... no 
Checking for IVTV TV-Out (pre linux-2.6.24) ... no 
Checking for V4L2 MPEG Decoder ... yes 
Checking for OSS Audio ... yes 
Checking for aRts ... no 
Checking for EsounD ... yes 
Checking for esd_get_latency() ... yes 
Checking for NAS ... no 
Checking for pulse ... no 
Checking for JACK ... no 
Checking for OpenAL ... no 
Checking for ALSA audio ... yes (using alsa 1.0.x and alsa/asoundlib.h)
Checking for Sun audio ... no 
Checking for VCD support ... yes 
Checking for Blu-ray support ... no 
Checking for dvdread ... yes (internal)
Checking for internal libdvdcss ... yes 
Checking for cdparanoia ... yes 
Checking for libcdio ... auto (using cdparanoia)
Checking for bitmap font support ... yes 
Checking for freetype >= 2.0.9 ... yes 
Checking for fontconfig ... yes 
Checking for SSA/ASS support ... yes 
Checking for fribidi with charsets ... yes 
Checking for ENCA ... no 
Checking for zlib ... yes 
Checking for bzlib ... yes 
Checking for RTC ... yes 
Checking for liblzo2 support ... yes 
Checking for mad support ... yes 
Checking for Twolame ... no 
Checking for Toolame ... no 
Checking for OggVorbis support ... yes (internal Tremor)
Checking for libspeex (version >= 1.1 required) ... no 
Checking for libgsm ... no 
Checking for OggTheora support ... yes 
Checking for mp3lib support ... yes 
Checking for mpg123 support ... yes 
Checking for liba52 support ... no 
Checking for libmpeg2 support ... yes (internal)
Checking for libdca support ... no 
Checking for libmpcdec (musepack, version >= 1.2.1 required) ... no 
Checking for FAAC support ... no (in FFmpeg: no)
Checking for FAAD2 support ... no 
Checking for LADSPA plugin support ... no 
Checking for libbs2b audio filter support ... no 
Checking for Win32 codecs ... no 
Checking for XAnim codecs ... yes (dynamic loader support needed)
Checking for RealPlayer codecs ... yes (dynamic loader support needed)
Checking for QuickTime codecs ... auto 
Checking for Nemesi Streaming Media libraries ... no 
Checking for LIVE555 Streaming Media libraries ... no 
Checking for RTMPDump Streaming Media library ... no 
Checking for FFmpeg ... yes 
Checking for libopencore_amr narrowband ... no 
Checking for libopencore_amr wideband ... no 
Checking for libdv-0.9.5+ ... no 
Checking for CrystalHD ... no 
Checking for Xvid ... no 
Checking for Xvid two pass plugin ... no 
Checking for x264 ... no (in FFmpeg: no)
Checking for libdirac ... no 
Checking for libschroedinger ... no 
Checking for libvpx ... no 
Checking for libnut ... no 
Checking for zr ... no 
Checking for libmp3lame ... no (in FFmpeg: no)
Checking for mencoder ... yes 
Checking for UnRAR executable ... yes 
Checking for TV interface ... yes 
Checking for DirectShow TV interface ... no 
Checking for Video 4 Linux TV interface ... yes 
Checking for Video 4 Linux 2 TV interface ... yes 
Checking for Radio interface ... no 
Checking for Capture for Radio interface ... no 
Checking for Video 4 Linux 2 Radio interface ... no 
Checking for Video 4 Linux Radio interface ... no 
Checking for Video 4 Linux 2 MPEG PVR interface ... yes 
Checking for ftp ... yes 
Checking for vstream client ... no 
Checking for OSD menu ... no 
Checking for Subtitles sorting ... yes 
Checking for XMMS inputplugin support ... no 
Checking for GUI ... yes
Checking for XShape extension ... yes 
Checking for GTK+ version ... 2.24.4 
Checking for glib version ... 2.28.6 
Checking for automatic gdb attach ... no 
Checking for compiler support for noexecstack ... yes 
Checking for linker support for --nxcompat --no-seh --dynamicbase ... no 
Checking for joystick ... no 
Checking for lirc ... no 
Checking for lircc ... no 
Checking for DVD support (libdvdnav) ... yes (internal)
Creating config.mak
Creating config.h

Config files successfully generated by ./configure --enable-gui !

  Install prefix: /usr/local
  Data directory: /usr/local/share/mplayer
  Config direct.: /usr/local/etc/mplayer

  Byte order: little-endian
  Optimizing for: native

  Languages:
    Messages/GUI: en
    Manual pages: en
    Documentation: en

  Enabled optional drivers:
    Input: dvdnav(internal) ftp pvr tv-v4l2 tv-v4l tv cddb cdda libdvdcss(internal) dvdread(internal) vcd dvb smb networking 
    Codecs: ffmpeg(internal) real xanim libmpeg2(internal) mpg123 mp3lib(internal) libtheora tremor(internal) libmad liblzo gif 
    Audio output: alsa esd oss v4l2 sdl mpegpes(dvb) 
    Video output: v4l2 matrixview opengl sdl gif89a pnm jpeg mpegpes(dvb) fbdev svga caca aa xvidix cvidix dga xv x11 xover yuv4mpeg md5sum tga 

  Disabled optional drivers:
    Input: vstream radio tv-dshow librtmp live555 nemesi bluray 
    Codecs: libvpx libschroedinger libdirac x264 xvid crystalhd libdv libopencore_amrwb libopencore_amrnb qtx win32 faad2 faac musepack libdca liba52 libgsm speex toolame twolame OpenJPEG 
    Audio output: sun openal jack pulse nas arts ivtv dxr2 
    Video output: zr zr2 ivtv dxr3 dxr2 vesa ggi winvidix 3dfx xmga vdpau xvmc directfb dfbmga bl xvr100 tdfx_vid wii s3fb tdfxfb mga 

'config.h' and 'config.mak' contain your configuration options.
Note: If you alter theses files (for instance CFLAGS) MPlayer may no longer
      compile *** DO NOT REPORT BUGS if you tweak these files ***

'make' will now compile MPlayer and 'make install' will install it.
Note: On non-Linux systems you might need to use 'gmake' instead of 'make'.

Please check mtrr settings at /proc/mtrr (see DOCS/HTML/en/video.html#mtrr)

NOTE: Win32 codec DLLs are not supported on your CPU (x86_64) or your
operating system (Linux). You may encounter a few files that cannot
be played due to missing open source video/audio codec support.

Check config.log if you wonder why an autodetection failed (make sure
development headers/packages are installed).

NOTE: The --enable-* parameters unconditionally force options on, completely
skipping autodetection. This behavior is unlike what you may be used to from
autoconf-based configure scripts that can decide to override you. This greater
level of control comes at a price. You may have to provide the correct compiler
and linker flags yourself.
If you used one of these options (except --enable-menu and similar ones that
turn on internal features) and experience a compilation or linking failure,
make sure you have passed the necessary compiler/linker flags to configure.

If you suspect a bug, please read DOCS/HTML/en/bugreports.html.

root@darkstar:/home/demencia/dep/mplayer/mplayer-checkout-2011-04-19# l
I got Checking for VDPAU ... no

But is there from the nvidia driver....

Any ideas?

Thanks!
 
Old 08-26-2011, 11:25 AM   #9
dugan
Senior Member
 
Registered: Nov 2003
Location: Canada
Distribution: distro hopper
Posts: 4,765

Rep: Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467
Check the config.log file to see exactly why the autodetection failed.
 
1 members found this post helpful.
Old 08-26-2011, 02:09 PM   #10
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
Here is what I got.

Code:
============ Checking for VDPAU ============

#include <vdpau/vdpau_x11.h>
int main(void) { vdp_device_create_x11(0, 0, 0, 0); return VDP_VIDEO_MIXER_FEATURE_HIGH_QUALITY_SCALING_L1; }

cc -Wundef -Wall -Wno-switch -Wno-parentheses -Wpointer-arith -Wredundant-decls -Werror-implicit-function-declaration -Wstrict-prototypes -Wmissing-prototypes -Wdisabled-optimization -Wno-pointer-sign -Wdeclaration-after-statement -std=gnu99  -O4 -march=native -mtune=native -pipe -ffast-math -fomit-frame-pointer /tmp/mplayer-configure-30894-3298/tmp.c -I. -Iffmpeg  -D_REENTRANT -I/usr/X11/include   -ffast-math   -lncurses -lsmbclient   -lXext -lX11 -lpthread -lXss -lXv  -o /tmp/mplayer-configure-30894-3298/tmp -lvdpau
/tmp/mplayer-configure-30894-3298/tmp.c:1:29: fatal error: vdpau/vdpau_x11.h: No such file or directory
compilation terminated.


Result is: no 
##########################################
 
Old 08-26-2011, 02:13 PM   #11
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
I also found this:

Code:
root@oscuridad:/home/demencia/mplayer-checkout-2011-04-19# cat config.mak | grep VDPAU
VDPAU = no
CONFIG_VDPAU    = no
root@oscuridad:/home/demencia/mplayer-checkout-2011-04-19#
 
Old 08-26-2011, 02:22 PM   #12
dugan
Senior Member
 
Registered: Nov 2003
Location: Canada
Distribution: distro hopper
Posts: 4,765

Rep: Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467Reputation: 1467
How did you install vdpau? The libvdpau SlackBuild on SBo works for me.

IIRC, just running the binary NVidia driver installer and letting it install vdpau doesn't work.

Last edited by dugan; 08-26-2011 at 02:26 PM.
 
1 members found this post helpful.
Old 08-26-2011, 02:30 PM   #13
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
Quote:
Originally Posted by dugan View Post
How did you install vdpau? The libvdpau SlackBuild on SBo works for me.

IIRC, just running the binary NVidia driver installer and letting it install vdpau doesn't work.
Ah!

That was my issue.

I will need to start all over again.

Thanks dugan.
 
Old 08-26-2011, 02:43 PM   #14
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
Yeah, the nvidia driver no longer supplies vdpau, it must be installed separately.
 
1 members found this post helpful.
Old 08-26-2011, 08:16 PM   #15
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
H and dugan,

Thanks for the help.

Is al working now.

TIA!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] XINE in 64-13.37 - No VDPAU driver? ahmadj Slackware 5 05-29-2011 03:33 PM
VDPAU and Mythbuntu - And I thought it would be so easy... xmrkite Linux - Software 10 10-05-2010 10:21 AM
nVidia's VDPAU VS ATI's ..... ? wanas Linux - Software 1 02-02-2010 05:18 AM
SMPlayer & VDPAU londy Linux - Software 0 06-27-2009 08:49 PM
LXer: NVIDIA VDPAU Benchmarks LXer Syndicated Linux News 0 11-15-2008 11:00 AM


All times are GMT -5. The time now is 04:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration