LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-07-2010, 02:31 AM   #1
vecciora
Member
 
Registered: Jan 2009
Distribution: Mageia, Fedora, OpenMandriva Lx, ROSA Linux
Posts: 37

Rep: Reputation: 0
Smile alt+f2 run xfrun instead of krunner in KDE


anybody can help me solve this problem? i'm using kde but it won't show up krunner after pressing alt+f2.
 
Old 03-07-2010, 04:07 AM   #2
slackware64
LQ Newbie
 
Registered: Jul 2009
Location: Tokaj, Hungary
Distribution: Slackware Linux
Posts: 6
Blog Entries: 1

Rep: Reputation: 2
Remove/rename these files:

~/.config/autostart/xf*.desktop ; /etc/xdg/autostart/... and/or /etc/xfce/xdg/autostart/xf*.desktop and logout/in to KDE.
 
Old 03-09-2010, 07:57 AM   #3
vecciora
Member
 
Registered: Jan 2009
Distribution: Mageia, Fedora, OpenMandriva Lx, ROSA Linux
Posts: 37

Original Poster
Rep: Reputation: 0
i've done everything you said but it still runs xfrun. why is it. sorry for replying so late.
 
Old 03-09-2010, 12:14 PM   #4
slackware64
LQ Newbie
 
Registered: Jul 2009
Location: Tokaj, Hungary
Distribution: Slackware Linux
Posts: 6
Blog Entries: 1

Rep: Reputation: 2
Maybe... System Settings -> Advanced tab -> Autostart?
 
Old 03-11-2010, 05:26 PM   #5
gauchao
Member
 
Registered: Dec 2009
Distribution: SLACKWARE 14.1 64bit
Posts: 162

Rep: Reputation: 24
Have you tried:

System -> System Settings -> Keyboard and Mouse -> Global Keyboard Shortcuts -> KDE component: Run Command Interface -> Run Command: ALT + F2 ?
 
Old 03-11-2010, 07:52 PM   #6
koenigdavidmj
Member
 
Registered: Oct 2009
Posts: 73

Rep: Reputation: 25
It changes the setting for all users on the computer, but this works:

chmod -x /etc/profile.d/xfce.c?sh

Don't do this if multiple people use the computer, as it changes the settings globally.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Krunner launches at login in KDE 4.3/FC10 PPC bendib Linux - Software 1 02-23-2010 07:48 PM
Why does Krunner not show up when pressing alt+F2 in Slackware64 Ver. 13.0? Timberwolf753 Slackware 17 09-11-2009 08:39 PM
LXer: KDE 4 Progress: New plasmoids, Akonadi, KRunner and more LXer Syndicated Linux News 0 06-03-2008 04:40 AM
How to change KDE default Ctrl+Alt+K for changing language into Alt+Shift sepetar Linux - General 9 01-04-2006 06:06 AM
How do I get Right-Alt key to be just Alt and not generate special characters? (KDE) KWTm Linux - General 2 06-25-2005 09:26 PM


All times are GMT -5. The time now is 01:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration