LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-06-2004, 07:55 AM   #1
ByteWarrior
LQ Newbie
 
Registered: Apr 2004
Distribution: Slackware
Posts: 15

Rep: Reputation: 0
alsaconf doesn't detect my onboard soundcard


I installed Slackware (9.1) a couple of days ago. I tried running alsaconf to configure my soundcard. It started searching for valid soundcards, but it didn't find it.

I do have a soundcard, and it worked with Fedora and RH. It's an onboard soundcard.

This is my setup:
mobo: ASUS A7N8X
chipset: nForce2
video: Integrated GeForce4 MX GPU
sound: onboard

Any suggestions??
 
Old 04-06-2004, 08:02 AM   #2
dopefish
Member
 
Registered: Nov 2003
Location: Northcliffe, WA
Distribution: Slackware 12.0
Posts: 481

Rep: Reputation: 30
Could you tell us what sound chipset your motherboard uses?
 
Old 04-06-2004, 08:18 AM   #3
ByteWarrior
LQ Newbie
 
Registered: Apr 2004
Distribution: Slackware
Posts: 15

Original Poster
Rep: Reputation: 0
Is there a way to find that out?

I find this on the box:
Socket A,NVIDIA nForce2 IGP+MCP,DDRAM,
Integrated GeForce4MX GPU,AGP 8x,software audio
NVIDIA LAN,ATA133,S/PDIF in/out interface C.O.P.
ASUS EZ Flash,MyLogo2 Bundled TV-out Card

And that's all that I know...
I'm happy if it can play cd's and wav/mp3/ogg. It doesn't have to be something fancy for me (like a 5.1 system).
 
Old 04-06-2004, 08:36 AM   #4
ByteWarrior
LQ Newbie
 
Registered: Apr 2004
Distribution: Slackware
Posts: 15

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by ByteWarrior
Is there a way to find that out?
Woohoo, I fixed it :-)
Apparently there was something wrong in my BIOS. I changed some settings and now everythings works fine. I ran 'alsamixer' to unmute everything and 'alsactl store'.

Alsamixer says my soundcard is a 'Avance Logic ALC650 rev0'...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
alsaconf doesn't detect my soundcard. Lokathor Linux - General 4 10-25-2005 11:42 PM
Audigy 2: No soundcard found...(alsaconf) Doergn Linux - Hardware 1 06-11-2005 02:46 PM
ALSACONF no detecting my soundcard Whatshisface Linux - Hardware 4 03-10-2005 10:24 PM
alsaconf not recognizing my onboard sound card gonus Debian 14 08-19-2004 08:43 AM
alsaconf wont detect my sound card biophysics Linux - Hardware 22 07-22-2003 07:32 AM


All times are GMT -5. The time now is 05:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration