LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 08-02-2005, 11:53 PM   #1
VemeC
LQ Newbie
 
Registered: Jun 2004
Location: Argentina BA
Distribution: Slackware 10.1 KDE 3.4.2 Kernel 2.4.29
Posts: 19

Rep: Reputation: 0
ALSA, Sound Problem.


Hi!
OK, i have a problem with the sound, when i am playing mp3 in xmms, amarok, amp and kaffeine, the sound STOP! this happens at any time.
It can reproduce one hour and stop or it can reproduce five minutes and stop or at 2 minutes or 4 or 7....
I have installed the last version of alsa (1.0.9)
slackware 10.1
kernel 2.4.29
kde 3.4.2
and mi sound card is on-board, this is my motherboard:
motherboard
this is my "sound card" : 6 Channel Audio Codec (Realtek ALC650)
please help me! I already tries many things and nothing gave result.
if you need more information just post
sorry about my basic English.

thank you very much.
 
Old 08-03-2005, 04:32 AM   #2
Brane Ded
Member
 
Registered: Nov 2003
Location: over there
Distribution: Debian Testing
Posts: 191

Rep: Reputation: 30
What kind of error messages are you getting, if any?
 
Old 08-03-2005, 08:15 AM   #3
adz
Senior Member
 
Registered: Jun 2003
Location: Sydney
Distribution: Debian, FreeBSD
Posts: 1,713

Rep: Reputation: 53
Does it stop all by itself or do you have to stop it manually but then it wont restart?

Could you also post the output of top when the sound stops and contents of your /etc/asound.conf (or your ~/.asoundrc file depending on which one you use) file?
 
Old 08-03-2005, 08:57 AM   #4
imitheos
Member
 
Registered: May 2005
Location: Greece
Posts: 374

Rep: Reputation: 55
Re: ALSA, Sound Problem.

Quote:
Originally posted by VemeC
Hi!
OK, i have a problem with the sound, when i am playing mp3 in xmms, amarok, amp and kaffeine, the sound STOP! this happens at any time.
It can reproduce one hour and stop or it can reproduce five minutes and stop or at 2 minutes or 4 or 7....
I have installed the last version of alsa (1.0.9)

thank you very much.
When the sound plays correctly, if you press the pause button in xmms and then unpause will it work or it will stop ?

Many people repot that their sound stop at random times, and the unpause won't work. If you click again in the file, it will play
correctly again. If you pause again then it doesn't play )

Maybe it is a concidence, but everyone's problem arised when he upgraded libao and/or alsa.
 
Old 08-04-2005, 07:39 PM   #5
VemeC
LQ Newbie
 
Registered: Jun 2004
Location: Argentina BA
Distribution: Slackware 10.1 KDE 3.4.2 Kernel 2.4.29
Posts: 19

Original Poster
Rep: Reputation: 0
yes it stop by itself and then I should press stop o kill the aplication and play the songs again.

thx!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problem ALSA bastupungen Linux - Hardware 23 10-26-2006 09:40 AM
Alsa sound problem Abrocadabro Debian 3 01-06-2005 02:53 AM
ALSA sound problem Rarrum Linux - Software 2 11-02-2004 02:44 PM
alsa sound problem... jownas Linux - Hardware 4 05-12-2004 01:49 PM
Problem with alsa sound grub Linux - Hardware 2 04-28-2003 07:40 AM


All times are GMT -5. The time now is 11:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration