LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-31-2003, 03:27 AM   #1
repe
Member
 
Registered: Aug 2003
Location: Finland
Distribution: Slackware 9.0 & 9.1. FreeBSD 4.8 & 5.1
Posts: 30

Rep: Reputation: 15
ALSA, sound always muted after reboot.


In Slackware 9.1 sound is always muted after reboot, how could I save those settings I have made in alsamixer?
 
Old 10-31-2003, 03:29 AM   #2
xexix
Member
 
Registered: Oct 2003
Location: Long Island, N.Y., U.S.A
Distribution: Gentoo, Slackware
Posts: 79

Rep: Reputation: 15
save:
alsactl store
will save your settings to /etc/asound.state, will reload them on startup.
you must be root.
 
Old 10-31-2003, 03:31 AM   #3
repe
Member
 
Registered: Aug 2003
Location: Finland
Distribution: Slackware 9.0 & 9.1. FreeBSD 4.8 & 5.1
Posts: 30

Original Poster
Rep: Reputation: 15
Great! Thanks
 
Old 10-31-2003, 08:43 AM   #4
acjt
Member
 
Registered: Dec 2002
Location: Australia
Distribution: Gentoo
Posts: 161

Rep: Reputation: 30
Sorry, I have the same problem, but I'm not quite clear on what you mean.
Do I type command: alsactl store?
 
Old 10-31-2003, 10:17 AM   #5
xexix
Member
 
Registered: Oct 2003
Location: Long Island, N.Y., U.S.A
Distribution: Gentoo, Slackware
Posts: 79

Rep: Reputation: 15
yes in a console type "alsactl store" after you have set your preferred 'boot' volume setting with "alsamixer".
 
Old 11-14-2006, 01:48 PM   #6
TomGibbons
Member
 
Registered: Sep 2003
Location: San Diego, CA
Distribution: Fedora 8 and CentOS 5.1
Posts: 31

Rep: Reputation: 15
I'm using Fedora but this did work for me, I had to put `alsactl restore` in my rc.local though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA Mutes Sound on Reboot radartone Linux - Hardware 3 11-24-2004 06:30 PM
Reboot equals muted sound.... iammike Linux - Software 1 08-23-2004 04:45 PM
Suse9.1/ALSA/Audigy/No Sound/I run alsaconf after reboot(s) to get sound FastFeet Linux - Hardware 23 07-12-2004 05:01 PM
ALSA Booting Up Muted AFI_Flame Slackware 7 07-02-2004 04:46 PM
alsa always starts muted true_atlantis Slackware 3 01-13-2004 06:42 PM


All times are GMT -5. The time now is 06:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration