LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Closed Thread
 
Search this Thread
Old 11-07-2010, 09:10 AM   #1
tikcop1
LQ Newbie
 
Registered: Oct 2010
Posts: 13

Rep: Reputation: 0
ACPI: I/O resource 0000:00:1f.3 [0x400-0x41f] conflicts with ACPI region SMRG [0x400-


Hello

Could somebody help me. I have random X freezes (suddenly keyboard and mouse stop to react). Xorg.O.log is error and warnings free. The only problems I see in syslog/ dmesg are related to ACPI.

I have Asus P5E3 Deluxe motherboard. Slackware 13.1
Linux vareg 2.6.33.4-smp #2 SMP Wed May 12 22:47:36 CDT 2010 i686 Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz GenuineIntel GNU/Linux

Code:
pci 0000:00:1f.0: quirk: [io  0x0800-0x087f] claimed by ICH6 ACPI/GPIO/TCO
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P2._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P4._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P8._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P9._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 11 12 *14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs *3 4 5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 11 12 14 *15)
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 *7 10 11 12 14 15)
PCI: Using ACPI for IRQ routing
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 17 devices
ACPI: ACPI bus type pnp unregistered
ACPI: Power Button [PWRB]
ACPI: Power Button [PWRF]
ACPI: I/O resource 0000:00:1f.3 [0x400-0x41f] conflicts with ACPI region SMRG [0x400-0x40f]
ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Assus ATK0110 that accoridng to google should solve it is loaded as module. I tried also to compile it with yes flag. Still no difference.
Code:
CONFIG_KEYBOARD_ATKBD=y
CONFIG_HWMON=m
CONFIG_HWMON_VID=m
# CONFIG_HWMON_DEBUG_CHIP is not set
CONFIG_SENSORS_ATK0110=m
CONFIG_THERMAL_HWMON=y
Kindly asking to help.Today I have also upgraded my BIOS to 1303 version. Still the same issue.
 
Old 11-07-2010, 09:27 AM   #2
stress_junkie
Senior Member
 
Registered: Dec 2005
Location: Massachusetts, USA
Distribution: Ubuntu 10.04 and CentOS 5.5
Posts: 3,873

Rep: Reputation: 331Reputation: 331Reputation: 331Reputation: 331
This thread is a duplicate of http://www.linuxquestions.org/questi...B0x400-842868/
 
Old 11-07-2010, 12:32 PM   #3
tikcop1
LQ Newbie
 
Registered: Oct 2010
Posts: 13

Original Poster
Rep: Reputation: 0
yes, unfortunately i duplicated post, now do not know how to delete that one

still major problem for me is how to solve that ACPI issue

thank you for posting related info that will help me solve it
 
Old 11-07-2010, 01:22 PM   #4
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,174
Blog Entries: 4

Rep: Reputation: 428Reputation: 428Reputation: 428Reputation: 428Reputation: 428
Looks like an accidental duplicate, this happens sometimes. This one is closed and the discussion can be continued at http://www.linuxquestions.org/questi...B0x400-842868/
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ACPI: I/O resource 0000:00:1f.3 [0x400-0x41f] conflicts with ACPI region SMRG [0x400- tikcop1 Slackware 16 12-06-2010 04:31 PM
[SOLVED] How serious is this conflict? ACPI: I/O resource... conflicts with region SMBI holister Linux - Hardware 9 11-10-2010 05:56 PM
PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.0 kees1074 Linux - Hardware 2 09-15-2010 12:29 PM
PCI: Cannot allocate resource region 0 of device 0000:00:12.0 mvo Linux - Hardware 8 12-06-2007 11:12 AM
PCI: Cannot allocate resource region 1 of device 0000:00:00.0 dbfoxnh Linux - Hardware 2 04-22-2005 10:01 AM


All times are GMT -5. The time now is 07:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration