LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-25-2011, 03:03 PM   #1
Josh000
Member
 
Registered: Aug 2009
Distribution: Slackware 13 64bit
Posts: 534

Rep: Reputation: 35
Abiword broken after upgrading 13.0 to 13.1


After upgrading I also updated abiword and wv from slackbuilds.

It complains it can't find libwv-1.2.so.3, although libwv-1.2.so.4 exists.

Making a symbolic link gets it to start, although then it complains about libpng and hwile it starts the toolbar icons are not displayed, instead with red X's in their place.

What is needed to get abiword easily working on 13.1?

Last edited by Josh000; 02-25-2011 at 03:04 PM. Reason: I didnt mean to post this yet, and will try rebuilding abiword first as something went wrong when trying with sbopkg.
 
Old 02-26-2011, 02:31 AM   #2
EricTRA
Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 18 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290
Hello,

Since you marked it as solved, indicating in the 'edit' line why, you're off the Zero Reply List.

Kind regards,

Eric
 
Old 02-27-2011, 01:17 AM   #3
Josh000
Member
 
Registered: Aug 2009
Distribution: Slackware 13 64bit
Posts: 534

Original Poster
Rep: Reputation: 35
What is this Zero Reply list you refer to?
 
Old 02-27-2011, 01:19 AM   #4
Novartum
Member
 
Registered: Feb 2011
Location: France
Distribution: Arch Linux
Posts: 32

Rep: Reputation: 4
It means please explain why the thread is marked as solved so that other users can benefit from this new knowledge...
 
Old 02-27-2011, 10:19 AM   #5
EricTRA
Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 18 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290
Quote:
Originally Posted by Josh000 View Post
What is this Zero Reply list you refer to?
Hi,

Look at the right of your screen under Main Menu. There you'll notice a link called Zero Reply List. This is a list of all threads opened that haven't gotten a reply yet. If I'm not mistaken for the last 30 days.

Kind regards,

Eric
 
Old 02-27-2011, 12:30 PM   #6
Josh000
Member
 
Registered: Aug 2009
Distribution: Slackware 13 64bit
Posts: 534

Original Poster
Rep: Reputation: 35
Ahh I understand now

I would have deleted this thread if I could, but I don't think its possible.

Thanks and sorry for the confusion.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abiword and Gnumeric not working after upgrading libgoffice-0.8?,here's a quick fix.. the trooper Debian 2 03-07-2010 02:21 PM
Upgrading KDE, now have broken packages jaygee02 Ubuntu 1 06-11-2007 07:50 PM
After upgrading Samba, gnome is broken aschoessler Linux - General 2 06-19-2006 12:38 PM
Upgrading KDE wants to remove abiword -- Debian (testing) vharishankar Debian 3 03-31-2005 07:26 AM
cd writing is broken since upgrading to 2.6 kernel chewbar Linux - Software 6 08-28-2004 04:08 PM


All times are GMT -5. The time now is 04:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration