LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   aaa_elflibs not blacklisted in /etc/slackpkg/blacklist (http://www.linuxquestions.org/questions/slackware-14/aaa_elflibs-not-blacklisted-in-etc-slackpkg-blacklist-4175481700/)

dmslack 10-22-2013 02:28 AM

aaa_elflibs not blacklisted in /etc/slackpkg/blacklist
 
Hi all,
after upgrading to -current I noticed that aaa_elflibs is not blacklisted in /etc/slackpkg/blacklist.
Is it correct?

volkerdi 10-22-2013 02:34 AM

It's blacklisted here, and in the package.

It really doesn't matter all that much anyway, unless you were to install an older aaa_alflibs and not the newer packages that were released after it was.

Alien Bob 10-22-2013 05:20 AM

For the record, I always un-blacklist the aaa_elflibs package first thing on a new Slackware install, and then blacklist the kernel-generic-* kernel-huge-* and kernel-modules-* packages.

Note: this is my personal preference.

Eric

GazL 10-22-2013 05:33 AM

Quote:

Originally Posted by Alien Bob (Post 5050275)
Note: this is my personal preference.

It's mine also (well, technically speaking I don't use slackpkg but I take the same approach to these packages).


All times are GMT -5. The time now is 08:31 AM.