LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   9.0 to 9.1 upgrade broke cups but has easy fix (http://www.linuxquestions.org/questions/slackware-14/9-0-to-9-1-upgrade-broke-cups-but-has-easy-fix-100605/)

vickp 10-05-2003 05:42 PM

9.0 to 9.1 upgrade broke cups but has easy fix
 
I used swaret to upgrade from 9.0 to 9.1. And I had installed cups for printing. After the upgrade cupsd was running but applications that print to lpr wouldn't. This was because the symbolic links that pointed from lpr to lpr_cups were reset back to use lpr_lprng (the default print manager).

A quick reinstall of cups using swaret fixed everything...
swaret --reinstall cups


All times are GMT -5. The time now is 12:29 AM.