LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-14-2003, 04:50 PM   #1
RIgimp75
Member
 
Registered: Feb 2003
Location: westerlyri
Distribution: slack 9.0
Posts: 74

Rep: Reputation: 15
9.0 slack install locks up


ive tried many times to reistall the system after i got used to doin it. i had it running. now i'm trying to start fresh w/ some new ideas. i set up the partitions, then go thru the rest of set up select packages then choose full install. once it starts to install about 2 min later it locks i mostly seen it while trying to install the kernel the machine don't but the installer does. any ideas? i even turned down my fsb hoping that would help but still nothing.
 
Old 07-15-2003, 10:06 AM   #2
Ivan
Member
 
Registered: May 2003
Location: Romania
Distribution: Slackware 9.0
Posts: 32

Rep: Reputation: 15
English is not my first language and I presume it isn't yours, also. Because I don't understand your message very clear.
In the first time did you have a running Slackware on that machine? And when you tried ro reinstall it broke? Without any hardware modifications?
And after, "the machine don't but the installer does" what? The installer freezes and the machine is still running?
Anyway, it seems to me a you have a hardware problem.

But, on the other hand, I'm a newbie (as everybody can read under my nick) and you may want to hear a second opinion.
 
Old 07-15-2003, 06:55 PM   #3
RIgimp75
Member
 
Registered: Feb 2003
Location: westerlyri
Distribution: slack 9.0
Posts: 74

Original Poster
Rep: Reputation: 15
yeah i'm having no hardware problems.the machine don't lock. when the installer stops everything else works. keybord ect. except i cant eject the cd it just stops. i had the same slack 9.0 in b4. i just didn't like the way i set it up as it was my 1st time and i was having smp problems. so before i went to fix that i wanted to make sure i had the system rite otherwise. but since i have made no upgrades to the system.
 
Old 07-16-2003, 05:55 AM   #4
Ivan
Member
 
Registered: May 2003
Location: Romania
Distribution: Slackware 9.0
Posts: 32

Rep: Reputation: 15
When you install I suppose you re-format the partitions...
Maybe your Slackware CD is a little to cheap/old or scratched.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake locks up on install...help! DeadTaco Linux - Newbie 4 04-07-2005 04:30 PM
Help! slack 10 locks up when exiting xorg 6.7.0 wine Slackware 5 10-25-2004 10:15 PM
Firestarter locks up on Slack 9.1 joe83 Slackware 0 02-27-2004 11:15 AM
Mandrake 9.0 Install locks up chriswa Linux - Distributions 1 02-22-2003 09:26 PM
Redhat 7.1 X locks up after install Black Mammoth Linux - Newbie 2 09-02-2002 04:09 PM


All times are GMT -5. The time now is 11:54 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration