LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-21-2004, 11:34 AM   #1
Dakota Mike
LQ Newbie
 
Registered: Aug 2003
Location: Oak Ridge, TN
Distribution: Slack 10.2+
Posts: 12

Rep: Reputation: 0
2.6.1 updated packages needed


2 quick questions, all because I read the kernel Changes doc. (Running Slack 9.1)

1. procps 3.1.13 (or greater) is required, yet Slack package search for both current & 9.1 shows nothing newer than 2.0.18. Is 3.1.13 really required? If so, why doesn't Slackware offer it (since it's stated to be ready for 2.6 kernels)?

2. I've seen people telling to get the latest "mod utils" package. Where is it? It's not listed in the 2.6.1 Changes doc, nor does it seem to be a Slack package. I have mod-init-tools - is this actually the same thing?

Many thanks!
 
Old 01-21-2004, 04:12 PM   #2
urka58
Member
 
Registered: Nov 2003
Distribution: slackware 14
Posts: 530

Rep: Reputation: 30
procps is a tool containing some utilities as ps, kill, etc...
Procps 2.0.9 is already included in slack 9.1 and I compiled 2.6.0 kernel some weeks ago and no upgrade to 3.x.x was necessary since I didn't found any problem.
Same for module_init_tool. Slackware 9.1 is actually ready for 2.6 kernel series.
This could be helpful
http://kerneltrap.org/node/view/799
Hope this helps
Ciao
 
Old 01-21-2004, 04:19 PM   #3
Dakota Mike
LQ Newbie
 
Registered: Aug 2003
Location: Oak Ridge, TN
Distribution: Slack 10.2+
Posts: 12

Original Poster
Rep: Reputation: 0
Thanks - that's exactly the reassuring answer I was looking for.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
updated kdebase & kdepim packages. KMcD Slackware 6 04-26-2005 07:19 AM
Updated GNOME 2.8.2 packages for Linux Slackware 10.1 LiNuCe Slackware 23 03-02-2005 09:39 AM
Slackware Security Update: KDE packages updated phoeniXflame Slackware 2 08-04-2003 09:03 AM
getting updated packages with apt-get synaptic Bruce Hill Linux - Software 1 07-26-2003 09:48 PM
getting updated packages dsofreak Slackware 5 03-21-2003 08:39 AM


All times are GMT -5. The time now is 03:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration