LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   14Beta -- /proc is empty (http://www.linuxquestions.org/questions/slackware-14/14beta-proc-is-empty-4175418230/)

AlleyTrotter 07-23-2012 08:03 AM

14Beta -- /proc is empty
 
Fresh install on newly formatted partition of 14B
Retired with nothing better to do I was watching the package names go by on a full terse install.
I noticed something unusual.
Quickly hitting 'scroll lock' and 'shift page up' revealed.
gvfs-1.12.3 installed then

"Reloading system message bus configuration"
"/proc is empty (not mounted?)"

I don't know if this is an issue, but having never seen it before I thought it best to report to the gurus. The rest of the install proceeded as expected until

"eject: /dev/sr0 Input/output error"

running 14 beta now without further issue

john

AlleyTrotter 07-23-2012 03:05 PM

Solved for me
 
Guess I should have looked at doinst.sh for gvfs first before reporting.

"# Reload the dbus configuration just in case
chroot . /etc/rc.d/rc.messagebus reload

# Try to run these. If they fail, no biggie.
chroot . /usr/bin/glib-compile-schemas /usr/share/glib-2.0/schemas/ 1> /dev/null 2> /dev/null
chroot . /usr/bin/gio-querymodules @LIBDIR@/gio/modules/ 1> /dev/null 2> /dev/null"

No biggie for Pat
Certainly no biggie for me

just doing my best to help
john

gnashley 07-24-2012 03:39 AM

There is something wrong there, as '@LIBDIR@' should be substitued when the doinst.sh gets added to the package.


All times are GMT -5. The time now is 08:58 PM.