LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   13.37 No wired/wireless connections (http://www.linuxquestions.org/questions/slackware-14/13-37-no-wired-wireless-connections-4175439174/)

steaksauce 11-28-2012 12:44 PM

13.37 No wired/wireless connections
 
Hi! I have installed Slackware 13.37 (KDE) onto an eMachines E627 laptop (model # KAWG0) with an Atheros ethernet NIC and either an Atheros or Broadcom wireless card. The OS recognizes that there is at least (from the top of my head) an ethernet NIC but when I plug the computer into the network, it doesn't work. Any ideas as to how I can fix this or find out what's wrong?

onebuck 11-28-2012 12:51 PM

Member Response
 
Hi,

Welcome to LQ!
Quote:

Originally Posted by steaksauce (Post 4838960)
Hi! I have installed Slackware 13.37 (KDE) onto an eMachines E627 laptop (model # KAWG0) with an Atheros ethernet NIC and either an Atheros or Broadcom wireless card. The OS recognizes that there is at least (from the top of my head) an ethernet NIC but when I plug the computer into the network, it doesn't work. Any ideas as to how I can fix this or find out what's wrong?

Look at: Configuring your network in Slackware Alien_Bob's excellent article on the way network cards are configured in Slackware. + Loads of internal reference links + Ethernet & Wireless

Plus you can look at Slackware Doc Project: http://docs.slackware.com/slackware:beginners_guide

Habitual 11-28-2012 12:52 PM

http://wiki.linuxquestions.org/wiki/...therwise.29.3F

H_TeXMeX_H 11-29-2012 02:00 AM

I would just install wicd from /extra and use that, especially because you are using wireless and wired. It's just hard to manage with other means.


All times are GMT -5. The time now is 11:41 AM.