LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 07-07-2007, 01:34 PM   #1
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Rep: Reputation: 49
12.0 upgrade - a little help with XFCE4, please


Upgraded my laptop this morning per the UPGRADE instructions. All went pretty much as expected, although I have some Gnome cleanup to do.

Something's not right with XCFE4, though. It's showing as version
4.2.3.2.
which xfce4-session says /usr/local/bin
whereis xfce4-session says it's also in /usr/bin

Starting either from a Blackbox session gives me the same version, although /usr/bin starts with tip and I'd never seen that before.

What am I missing?
 
Old 07-07-2007, 01:38 PM   #2
rworkman
Slackware Contributor
 
Registered: Oct 2004
Location: Tuscaloosa, Alabama (USA)
Distribution: Slackware
Posts: 1,945

Rep: Reputation: Disabled
Sounds like you have old bits of xfce-4.2.x still on your system, and in /usr/local. That indicates to me that you had, at some point, attempted to install xfce-4.2.x using Xfce's automated installer as opposed to building/using a Slackware package.
 
Old 07-07-2007, 01:49 PM   #3
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Original Poster
Rep: Reputation: 49
edit:

After some manual clean-up and a reinstall of the 4.4.1 package, I have it working. Some permissions are tweaked, but it's mostly good.

Thanks for the prompt reply.

Now, on to GDM and other sundries.

Last edited by 2Gnu; 07-07-2007 at 01:58 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XFCE4 background a.malich Linux - General 1 08-15-2006 08:53 AM
Getting rid of XFCE4-panel...using xfce4 and Ubuntu jagibbs Linux - Software 1 04-06-2006 06:00 AM
xfce4.2 alaios Debian 2 05-20-2005 02:28 PM
Xfce4 Tod_Con Linux - Software 3 10-25-2004 01:11 AM
Xfce4 gamehack Linux - Software 2 12-26-2003 09:41 AM


All times are GMT -5. The time now is 12:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration