LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-05-2014, 10:54 PM   #1
nicofiz
LQ Newbie
 
Registered: Feb 2014
Distribution: Slackware
Posts: 2

Rep: Reputation: Disabled
Question [wireless] iwlist only show one network


I just installed Slackware for the first time and im realling liking it but for some unkwnow reason I can only see on wifi network, for a brief time iwlist showed the other networks but then it started showing only one again. The other router, which is not showing, is about 10 meters from me.

this is the output of iwlist wlan0 scan

Code:
wlan0     Scan completed :
          Cell 01 - Address: -------
                    Channel:1
                    Frequency:2.412 GHz (Channel 1)
                    Quality=64/70  Signal level=-46 dBm  
                    Encryption key:on
                    ESSID:"..."
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=0000000a97654503
                    Extra: Last beacon: 86ms ago
                    IE: Unknown: 00032E2E2E
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 030101
                    IE: Unknown: 2A0104
                    IE: Unknown: 2F0104
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32040C121860
                    IE: Unknown: DD090010180201F0000000
                    IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00

Last edited by nicofiz; 02-05-2014 at 11:01 PM.
 
Old 02-06-2014, 11:15 AM   #2
nicofiz
LQ Newbie
 
Registered: Feb 2014
Distribution: Slackware
Posts: 2

Original Poster
Rep: Reputation: Disabled
it seems that it was a problem with the ath9k driver, compiled the most recent version and it work flawlessly now.
 
Old 02-06-2014, 11:18 AM   #3
schneidz
Senior Member
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 3,958

Rep: Reputation: 605Reputation: 605Reputation: 605Reputation: 605Reputation: 605Reputation: 605
i think if you run it as root it will re-scan... when running iwlist as a normal user it will only show previous results ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless network connects and works fine, but doesnt show up on the network manager newbie236 Linux - Newbie 1 07-07-2010 12:47 AM
Wireless card: Wifi Radar vs. iwlist/iwconfig jhsu Ubuntu 2 11-09-2009 04:37 PM
iwlist and NetworkManager show encryption wrong foxy123 Linux - Wireless Networking 0 04-08-2006 09:21 AM
Wireless Sis900 network Card iwlist scan not working Arrowx7 Linux - Wireless Networking 7 07-10-2005 01:47 PM
Network device control doesn't show wireless NIC taoweijia Linux - Wireless Networking 1 02-20-2004 07:40 PM


All times are GMT -5. The time now is 03:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration