-   Slackware (
-   -   [Slackware 14.1] OpenSSH security upgrade (

mancha 11-07-2013 11:21 PM

[Slackware 14.1] OpenSSH security upgrade
I have the honor of reporting 14.1's first security vulnerability (I think I'm the first). OpenSSH 6.4p1 (sig) has been released to address a memory corruption vulnerability in sshd when using aes* ciphers (supported in Slackware 14.1). CVE-2013-4548 has been assigned to this issue.


PS Congrats on the release!

volkerdi 11-07-2013 11:23 PM

I knew it wouldn't be long.

All times are GMT -5. The time now is 09:16 PM.