LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-23-2013, 08:18 PM   #1
qunying
Member
 
Registered: Jun 2002
Distribution: Slackware
Posts: 51

Rep: Reputation: 3
[FYI] after upgrade to 14.1 RC, tab does not work for rxvt-unicode


Just for your information, the problem is due to perl's change.

The fixed is a simple patch from the following link for the script
used in rxvt-unicode:
https://bbs.archlinux.org/viewtopic.php?pid=1277528

Last edited by qunying; 10-23-2013 at 08:19 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problem displaying Unicode special characters in Urxvt/rxvt-unicode terminal shahinism Slackware 4 10-22-2012 04:08 PM
rxvt-unicode hacking mkoco Slackware 18 06-07-2011 11:27 AM
[SOLVED] TERM=rxvt / rxvt-unicode and ctrl-L irb Slackware 10 06-09-2010 06:09 AM
rxvt unicode problem with fluxbox Josh000 Slackware 16 12-24-2009 04:45 AM
problem with rxvt-unicode corbis_demon Linux - Software 0 11-27-2007 11:55 AM


All times are GMT -5. The time now is 01:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration