LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   [Bug] hplip missing cups_ppd_install (http://www.linuxquestions.org/questions/slackware-14/%5Bbug%5D-hplip-missing-cups_ppd_install-4175439215/)

guanx 11-28-2012 06:57 PM

[Bug] hplip missing cups_ppd_install
 
The slackbuild script for hplip has the "--enable-cups-ppd-install" configure option missing. Quite some nice printers don't work without this.

Can this be fixed in the next build? Thanks!

ReaperX7 11-29-2012 09:55 PM

You can always edit the SlackBuild script and rebuild the package yourself with the option enabled.

guanx 11-30-2012 10:27 AM

Quote:

Originally Posted by ReaperX7 (Post 4839938)
You can always edit the SlackBuild script and rebuild the package yourself with the option enabled.

That's what I did. I only wonder if there is a reason to not enabling this, e.g. because of license problems or experimental code, etc..

guanx 01-28-2013 05:32 PM

Bump because hplip is upgraded and "--enable-cups-ppd-install" is still missing.

willysr 02-06-2013 09:10 AM

Now the problems should be solved
Code:

ap/hplip-3.12.11-i486-2.txz
      Recompiled with --enable-cups-ppd-install. Thanks to guanx.


guanx 02-06-2013 11:39 AM

Quote:

Originally Posted by willysr (Post 4885560)
Now the problems should be solved
Code:

ap/hplip-3.12.11-i486-2.txz
      Recompiled with --enable-cups-ppd-install. Thanks to guanx.


Thank you, willysr! This makes using several Officejet printer/all-in-one devices easier.


All times are GMT -5. The time now is 11:48 PM.