LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-11-2009, 11:10 PM   #1
none-sense
LQ Newbie
 
Registered: Aug 2008
Posts: 29

Rep: Reputation: 15
[ask] Problem Internet Connection when Using FF in Slacky 13 !


Dear All,
I already fresh install Slacky 13 on my laps and already running command "netconfig" and also setup manually in : /etc/rc.d/rc.inet1.conf (using static IP Address) and /etc/resolv.conf (adding my DNS) !
Story begin :
  • When i ping "209.131.36.158" : result Reply (It's yahoo IP address)
  • When i ping "www.yahoo.com" : result Reply
From that result, i get conclution my internet connection running well. And then i running Konqueror and tried to open Yahoo, it success ! But, Konqueror not my favorite browser..
The problem is when i using Firefox and tried to open Yahoo, my FF can't display anything and give result Page cant be open, but when i ping to www.yahoo.com, i got reply result...
Did i miss something ?
 
Old 11-11-2009, 11:21 PM   #2
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
See in Firefox File->Work offline is enabled. If so disable it.
 
Old 11-11-2009, 11:35 PM   #3
none-sense
LQ Newbie
 
Registered: Aug 2008
Posts: 29

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by ~sHyLoCk~ View Post
See in Firefox File->Work offline is enabled. If so disable it.
Dear Shylock,
Thank you for your response...
I already un-check my FF in Work Offline or in disable position, but not solve the problem !

thank you...
 
Old 11-11-2009, 11:49 PM   #4
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
Check in FF -> edit/preferences/advanced/network
If you find anything relevant to configure.
 
Old 11-12-2009, 01:10 AM   #5
none-sense
LQ Newbie
 
Registered: Aug 2008
Posts: 29

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by ~sHyLoCk~ View Post
Check in FF -> edit/preferences/advanced/network
If you find anything relevant to configure.
I choose "No Proxy" because my laps connect directly to my modem...
I totally confuse now...
 
Old 11-12-2009, 01:23 AM   #6
slackd
Member
 
Registered: Sep 2009
Location: Bhubaneswar, India
Distribution: Slackware, Ubuntu, Windows
Posts: 260
Blog Entries: 1

Rep: Reputation: 60
try and delete your profile and try again. my friend also uses the same setup, his laptop connects directly to the modem.

Code:
rm -rvf /home/<user>/.mozilla/firefox
 
Old 11-15-2009, 05:38 AM   #7
none-sense
LQ Newbie
 
Registered: Aug 2008
Posts: 29

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by slackd View Post
try and delete your profile and try again. my friend also uses the same setup, his laptop connects directly to the modem.

Code:
rm -rvf /home/<user>/.mozilla/firefox
Dear Slackd,

Sorry, if i'm late to reply your post....
but, i already try your suggest but still stuck in my problem ! page can't load even when i use ping command give me result reply...
Bad news is i using back windows box...

need more help in here...
 
Old 11-15-2009, 05:44 AM   #8
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,497

Rep: Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883
Try to disable ipv6 in firefox
http://en.opensuse.org/Disable_IPv6_for_Firefox
 
Old 11-15-2009, 05:48 AM   #9
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
Oh no no no..using windows? Just for firefox? given the choice I'd use lynx with Linux instead.
Anyway, you can try:
1. Re-installing FF, which i',m sure you already have, but remove the ~/.mozilla directory completely and try.
2. Disable IPV6 ALso try:
Quote:
blacklist ipv6
3. Try another browser, like opera and see if it works.
4. Open FF from a console and then try to connect to internet.. I'm sure you will find some error. Post it here.


EDIT: Damn repo beat me to it.. :\
 
Old 11-15-2009, 12:22 PM   #10
none-sense
LQ Newbie
 
Registered: Aug 2008
Posts: 29

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by repo View Post
thank you for your helpppp...!!!!
 
Old 11-15-2009, 12:24 PM   #11
none-sense
LQ Newbie
 
Registered: Aug 2008
Posts: 29

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by ~sHyLoCk~ View Post
Oh no no no..using windows? Just for firefox? given the choice I'd use lynx with Linux instead.
Anyway, you can try:
1. Re-installing FF, which i',m sure you already have, but remove the ~/.mozilla directory completely and try.
2. Disable IPV6 ALso try:
3. Try another browser, like opera and see if it works.
4. Open FF from a console and then try to connect to internet.. I'm sure you will find some error. Post it here.


EDIT: Damn repo beat me to it.. :\
Thank you, now i'm using FF in my Slacky 13...
Running fast right now !! hehehe...
 
Old 11-15-2009, 12:26 PM   #12
none-sense
LQ Newbie
 
Registered: Aug 2008
Posts: 29

Original Poster
Rep: Reputation: 15
If may i ask..
Did why this IPv6 cause some problem, like i have, in FF ?? did it means, default FF using IPv6 in their browser ?

Thank you
 
  


Reply

Tags
slackware13


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Connection Problem ken_mazur Linux - Networking 1 09-18-2005 07:05 PM
Internet Connection Problem Martin Buescher Linux - Newbie 1 02-13-2005 08:59 AM
connection to internet problem hafriz Linux - Newbie 8 09-07-2004 12:30 PM
Problem with the slacky 9.1 install sgfx Slackware - Installation 3 06-15-2004 03:38 PM
internet connection problem archish Slackware 11 12-04-2003 10:05 PM


All times are GMT -5. The time now is 08:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration