LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   [-CURRENT] QScintilla-2.4-i486-1.txz corrupted? (http://www.linuxquestions.org/questions/slackware-14/%5B-current%5D-qscintilla-2-4-i486-1-txz-corrupted-764963/)

raffaele181188 10-28-2009 03:43 AM

[-CURRENT] QScintilla-2.4-i486-1.txz corrupted?
 
I noticed that python bindings (Qsci.so) are missing in 10/22 upgrade
I just recompiled the same version with the build script in source/ and everything goes fine, so maybe only a build problem
Can anyone confirm this?

zavko 10-28-2009 04:01 PM

Nice catch
 
Yup. I recompiled it with unchanged slackbuild and got package that
contains extra directories '/usr/lib64/python2.6/' and '/usr/share/'
Maybe it was built before python or PyQt? Anyhow, you should report it.

Cheers!
Zarko

mlangdn 10-28-2009 04:34 PM

I just checked and I don't even have that package. I just upgraded to -current a few days ago.

sahko 10-29-2009 02:49 AM

Send an email to Pat to fix it if that is indeed the case


All times are GMT -5. The time now is 08:54 PM.