LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 06-26-2013, 03:28 AM   #1
Great linux lover
LQ Newbie
 
Registered: Sep 2012
Posts: 2

Rep: Reputation: Disabled
Activation of network connection failed in Dell Inspirion 1564


I am using Dell Inspirion 1564 with core i3 procwssor & 2 GB RAM. When I try to connect DSL connection I am always getting the error message “Activation of network connection failed.” . The output of some command is displayed below.
[root@localhost ~]# ethtool p5p1
Settings for p5p1:
Supported ports: [ TP MII ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
Supported pause frame use: No
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
Advertised pause frame use: Symmetric Receive-only
Advertised auto-negotiation: Yes
Link partner advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
Link partner advertised pause frame use: Symmetric
Link partner advertised auto-negotiation: Yes
Speed: 100Mb/s
Duplex: Full
Port: MII
PHYAD: 0
Transceiver: internal
Auto-negotiation: on
Supports Wake-on: pumbg
Wake-on: g
Current message level: 0x00000033 (51)
drv probe ifdown ifup
Link detected: yes
[root@localhost ~]# [root@localhost ~]# ifconfig
lo: flags=73<UP,LOOPBACK,RUNNING> mtu 16436
inet 127.0.0.1 netmask 255.0.0.0
inet6 ::1 prefixlen 128 scopeid 0x10<host>
loop txqueuelen 0 (Local Loopback)
RX packets 0 bytes 0 (0.0 B)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 0 bytes 0 (0.0 B)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

p5p1: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500
inet6 fe80::baac:6fff:fe5a:3f1 prefixlen 64 scopeid 0x20<link>
ether b8:ac:6f:5a:03:f1 txqueuelen 1000 (Ethernet)
RX packets 43 bytes 5499 (5.3 KiB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 121 bytes 21972 (21.4 KiB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
device interrupt 42 base 0xe000

virbr0: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500
inet 192.168.122.1 netmask 255.255.255.0 broadcast 192.168.122.255
ether c6:30:69:d8:cd:59 txqueuelen 0 (Ethernet)
RX packets 0 bytes 0 (0.0 B)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 0 bytes 0 (0.0 B)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

[root@localhost ~]#

Is it a H/W problem or a problem of OS. ? I am using fedora 17 x86_64.
 
Old 06-27-2013, 11:12 AM   #2
tronayne
Senior Member
 
Registered: Oct 2003
Location: Northeastern Michigan, where Carhartt is a Designer Label
Distribution: Slackware 32- & 64-bit Stable
Posts: 2,992

Rep: Reputation: 737Reputation: 737Reputation: 737Reputation: 737Reputation: 737Reputation: 737Reputation: 737
This might seem kinda dumb, but have you hit the function key to turn on the radio? My laptop, a Dell 1750 has this radio tower looking icon on the f2 function key -- dang thing has to be switched every so often.

Other than that, have you tried looking at your "inetd.conf" file (somewhere in /etc.

And other than those two, have you tried WICD.

Hope this helps some.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to get wifi detected in Fedora18,i am using Dell inspiron 1564.Can anyone help me umasathish Fedora 1 02-07-2013 08:17 PM
i cannot able to connect network in dell inspirion n4010 laptop kumar12345 Linux - Networking 13 03-21-2011 01:18 PM
xDSL Connection Activation Failed in Red Hat AS 4 hukumar Red Hat 1 10-21-2010 11:42 AM
wireless connection dosn't work on dell inspirion 6400 after installing opensuse 10.3 doronkimchi Linux - Laptop and Netbook 2 05-03-2008 03:51 AM
Dell Inspirion 2600 linbie Linux - Hardware 9 07-16-2005 02:13 PM


All times are GMT -5. The time now is 02:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration