LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices


Reply
  Search this Thread
Old 03-20-2017, 01:05 PM   #1
jnojr
Member
 
Registered: Sep 2007
Location: San Diego, CA
Posts: 218

Rep: Reputation: 20
Question Disable screen blanking on RHEL 7?


When my screen is locked (I want this to happen!), it very quickly blanks. I don't want that to happen... maybe after an hour or so, but I want the locked screen to stay visible. I've tried Googling, but cannot find someone asking the same question with a clear, reproducible answer.
 
Old 03-20-2017, 01:08 PM   #2
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 4,185

Rep: Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586
Something not working with Settings -> Privacy -> Screen Lock?

http://i.imgur.com/ipok9cn.jpg
 
Old 03-20-2017, 01:19 PM   #3
273
LQ Addict
 
Registered: Dec 2011
Location: UK
Distribution: Debian Sid AMD64, Raspbian Wheezy, various VMs
Posts: 6,596

Rep: Reputation: 1879Reputation: 1879Reputation: 1879Reputation: 1879Reputation: 1879Reputation: 1879Reputation: 1879Reputation: 1879Reputation: 1879Reputation: 1879Reputation: 1879
There's usually a setting under "power" or similar for blanking the screen after a certain period of time.
 
Old 03-20-2017, 02:35 PM   #4
jnojr
Member
 
Registered: Sep 2007
Location: San Diego, CA
Posts: 218

Original Poster
Rep: Reputation: 20
Quote:
Originally Posted by szboardstretcher View Post
Something not working with Settings -> Privacy -> Screen Lock?
I want my screen to lock.
 
Old 03-20-2017, 02:36 PM   #5
jnojr
Member
 
Registered: Sep 2007
Location: San Diego, CA
Posts: 218

Original Poster
Rep: Reputation: 20
Quote:
Originally Posted by 273 View Post
There's usually a setting under "power" or similar for blanking the screen after a certain period of time.
Under Power, there's a "Blank screen" setting, but that's not for the login screen. When I lock my screen, it's blanked within a second.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
disable screen blanking in slackware 12.2 jrecortel Slackware 6 05-10-2009 01:08 PM
disable automatic screen blanking in console mode drkstr Slackware 3 10-10-2006 09:25 PM
how to disable screen blanking in fedora core 1? ujjwal_mh Linux - Software 3 07-26-2004 11:58 AM
How to disable screen blanking in X? make Linux - General 14 07-15-2004 05:15 PM
how can I disable the auto screen blanking? r0dr0ddy Linux - Newbie 9 02-03-2004 01:33 PM


All times are GMT -5. The time now is 03:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration