LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 10-14-2013, 12:19 AM   #1
tux111
Member
 
Registered: Oct 2012
Location: Germany
Distribution: CentOS 6.5
Posts: 51

Rep: Reputation: Disabled
Looking for special version of an old Ubuntu package


Dear all,

I'm looking for the kernel headers 2.6.32-41.89 x86_64. Where do I find the package in this version?

Thank you in advance!

Chris
 
Old 10-14-2013, 01:49 AM   #2
pan64
Senior Member
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 4,505

Rep: Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221
https://launchpad.net/ubuntu/+source/linux/2.6.32-41.89
here you can find some header packages.
I hope that helps
 
1 members found this post helpful.
Old 10-14-2013, 02:11 AM   #3
k3lt01
Senior Member
 
Registered: Feb 2011
Location: Australia
Distribution: Debian Wheezy, Jessie, Sid/Experimental, playing with Slackware 14.
Posts: 2,583

Rep: Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534
Looking at this page that kernel header was never an official release. Is there a reason why you need this particular one, will a slightly later (e.g. 2.6.32-41.91) work?
 
Old 10-14-2013, 12:49 PM   #4
tux111
Member
 
Registered: Oct 2012
Location: Germany
Distribution: CentOS 6.5
Posts: 51

Original Poster
Rep: Reputation: Disabled
Thank you for your replies. The launchpad link is what I was looking for.
 
Old 10-15-2013, 01:18 AM   #5
pan64
Senior Member
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 4,505

Rep: Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221
glad to help you. If you really want to say thanks just press YES.
also please mark thread solved if you are satisfied.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Building package from source isn't replacing default package (Ubuntu) ajck Linux - Software 2 06-27-2013 12:38 AM
Version 1.2506 < version 1.516 for a given package? stf92 General 4 07-11-2012 08:39 PM
[SOLVED] Package requires earlier version of an installed package Doug Hutcheson Linux - Software 3 12-30-2010 09:55 PM
Ubuntu "Universe package" version nappaji Ubuntu 3 08-17-2006 07:25 PM
is there a special version of samba for bestlinux? duel Linux - Networking 2 09-23-2001 02:36 PM


All times are GMT -5. The time now is 12:40 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration