LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-02-2013, 12:54 AM   #1
kikinovak
Senior Member
 
Registered: Jun 2011
Location: Montpezat (South France)
Distribution: ElementaryOS, Ubuntu LTS, Slackware
Posts: 1,497

Rep: Reputation: 682Reputation: 682Reputation: 682Reputation: 682Reputation: 682Reputation: 682
Missing package in Slackware64?


Hi,

I just noticed a funny detail. The 'xf86-video-geode' package is present in 32-bit Slackware, but not in Slackware64. Check out the Slackware file tree.

Is that normal?

Cheers,

Niki
 
Old 02-02-2013, 01:16 AM   #2
volkerdi
Slackware Maintainer
 
Registered: Dec 2002
Location: Minnesota
Distribution: Slackware! :-)
Posts: 858

Rep: Reputation: 1668Reputation: 1668Reputation: 1668Reputation: 1668Reputation: 1668Reputation: 1668Reputation: 1668Reputation: 1668Reputation: 1668Reputation: 1668Reputation: 1668
The AMD Geode is a 32-bit processor with a built-in GPU, so there's no need for the package on an x86_64 platform.
 
2 members found this post helpful.
Old 02-02-2013, 02:40 AM   #3
kikinovak
Senior Member
 
Registered: Jun 2011
Location: Montpezat (South France)
Distribution: ElementaryOS, Ubuntu LTS, Slackware
Posts: 1,497

Original Poster
Rep: Reputation: 682Reputation: 682Reputation: 682Reputation: 682Reputation: 682Reputation: 682
Thanks very much for the clarification!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] missing shared libraries on Slackware64 rkfb Slackware 4 04-18-2012 04:07 AM
[SOLVED] Best package of Openoffice on slackware64 business_kid Slackware 19 06-09-2010 01:35 PM
Building a visualization Package in Slackware64 13 Alexvader Slackware 2 01-25-2010 10:55 AM
Slackware64-current missing kernel headers? UpAndUp Slackware 2 08-26-2009 07:08 PM
xorg.conf is missing in the last slackware64 installation ROXR Slackware 1 07-20-2009 02:56 AM


All times are GMT -5. The time now is 04:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration