LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-22-2004, 12:41 PM   #1
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Rep: Reputation: 30
Slackware 10 Tutorial


This is actually my first post here.

I've never asked any questions because they've usually been asked already.

Since I was documenting the way I installed Slackware on my PC, I decided to make a website. It's also a way for me to try out the tools available in linux e.g. bluefish and nvu.

Anyway I hope this site can be helpful. Though it's still not finish, there are still some stuff that I plan to add.

You can reach the site at

www dot insyte dot uni dot cc
(just learned that I can't post urls yet)

Feedback is welcome. (specially if there are errors) Thanks.
http://www.insyte.uni.cc -- at last I can post links

Last edited by insyte; 07-26-2004 at 12:02 PM.
 
Old 07-22-2004, 01:21 PM   #2
SBing
Member
 
Registered: Mar 2004
Posts: 519

Rep: Reputation: 35
URL posting is disabled for new posters (I believe there is a five post requirement first), to prevent advertising. However, since this clearly isn't: http://www.insyte.uni.cc/

It's a pretty good site, I did the same thing for my own hardware but to nowhere near the same degree of accuracy. I'm sure it'll be very useful for those who are installing for the first time.

Well done!

Last edited by SBing; 07-22-2004 at 03:00 PM.
 
Old 07-22-2004, 01:28 PM   #3
WilliamS
Member
 
Registered: Nov 2003
Location: 46N 76W
Distribution: Slackware 14.1
Posts: 380

Rep: Reputation: 31
Good info!
Where can I get the moonboot.bmp? Can't find it with google.
 
Old 07-22-2004, 01:30 PM   #4
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 470Reputation: 470Reputation: 470Reputation: 470Reputation: 470
SBing - your url linkage is broken. Although the text is correct, the link is set as http:///.
 
Old 07-22-2004, 01:35 PM   #5
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by WilliamS
Good info!
Where can I get the moonboot.bmp? Can't find it with google.
Will put in the lilo section give me a few minutes

Last edited by insyte; 07-22-2004 at 01:42 PM.
 
Old 07-22-2004, 01:36 PM   #6
mdg
Member
 
Registered: Sep 2003
Distribution: Slackware
Posts: 626

Rep: Reputation: 38
Great site! Well set out and easy to read.
 
Old 07-22-2004, 01:45 PM   #7
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by WilliamS
Good info!
Where can I get the moonboot.bmp? Can't find it with google.
I've uploaded it.
 
Old 07-22-2004, 02:13 PM   #8
WilliamS
Member
 
Registered: Nov 2003
Location: 46N 76W
Distribution: Slackware 14.1
Posts: 380

Rep: Reputation: 31
Got it.
Thanks.
 
Old 07-22-2004, 03:01 PM   #9
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Original Poster
Rep: Reputation: 30
Thanks SBing, mdg and WilliamS for checking out my site.

I've reread what I wrote and I found some errors and reuploaded the corrected files.

Any suggestions on what I should add to the site?
 
Old 07-22-2004, 03:06 PM   #10
WilliamS
Member
 
Registered: Nov 2003
Location: 46N 76W
Distribution: Slackware 14.1
Posts: 380

Rep: Reputation: 31
Slack 9.1 lilo doesn't like the colors;
Fatal: bmp-colors: value out of range [0,15]

Can someone point me to a url where I can learn what this means and what to do about it?
 
Old 07-22-2004, 03:11 PM   #11
keefaz
LQ Guru
 
Registered: Mar 2004
Distribution: Slackware
Posts: 5,388

Rep: Reputation: 408Reputation: 408Reputation: 408Reputation: 408Reputation: 408
Any suggestions on what I should add to the site?
A nice logo

More seriously in the "Installing new programs/updating/uninstalling" page I found a little error for checkinstall procedure :

It would be :

cd /directory to program
./configure
make
su
checkinstall


Instead of :

cd /directory to program
./configure
make
su
make checkinstall
 
Old 07-22-2004, 03:13 PM   #12
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by WilliamS
Slack 9.1 lilo doesn't like the colors;
Fatal: bmp-colors: value out of range [0,15]

Can someone point me to a url where I can learn what this means and what to do about it?
Oh, never tested those in slack 9.1.
try changing the values
check man lilo.conf
 
Old 07-22-2004, 03:14 PM   #13
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by keefaz
Any suggestions on what I should add to the site?
A nice logo

More seriously in the "Installing new programs/updating/uninstalling" page I found a little error for checkinstall procedure :

It would be :

cd /directory to program
./configure
make
su
checkinstall


Instead of :

cd /directory to program
./configure
make
su
make checkinstall
Thanks
 
Old 07-22-2004, 03:17 PM   #14
shilo
Senior Member
 
Registered: Nov 2002
Location: Stockton, CA
Distribution: Slackware 11 - kernel 2.6.19.1 - Dropline Gnome 2.16.2
Posts: 1,132

Rep: Reputation: 50
Great site. I really like the layout.
 
Old 07-22-2004, 03:27 PM   #15
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by shilo
Great site. I really like the layout.
Hey thanks. If you don't mind I linked your site (since it was the one that helped me during my install)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
QT tutorial vinsky2002 Linux - Software 2 03-02-2005 03:15 AM
looking for a tutorial!!! mio_carpe Linux - Networking 2 01-29-2005 02:29 PM
Need help w/tutorial FreakboY Programming 10 05-10-2004 05:30 PM
Tutorial Marklar Linux - Networking 11 12-20-2003 07:44 PM
How about a weekly tutorial? or just a tutorial Alinuxnoob LQ Suggestions & Feedback 2 04-09-2002 08:30 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 01:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration