LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 12-28-2004, 12:00 PM   #1
fcoutel
LQ Newbie
 
Registered: Dec 2004
Posts: 15

Rep: Reputation: 0
Yum Update error


I have RedHat WS 3.0 with Kde 3.1 I need to install the latest version of kde to use the last version of kdevelop

When I do yum update I get the following errors:
Gathering header information file(s) from server(s)
Server: kde-redhat.org (kde-stable)
Server: Red Hat Enterprise Linux Bug Fixes 3.0/i386
Server: Red Hat Enterprise Linux Enhancements 3.0/i386
Server: Red Hat Enterprise Linux Lost RPMs 3.0/i386
Server: Red Hat Enterprise Linux Release Packages 3.0/i386
Server: Red Hat Enterprise Linux Security Updates 3.0/i386
Finding updated packages
Downloading needed headers
Resolving dependencies
.......Unable to satisfy dependencies
Package gstreamer06-plugins needs liblavjpeg-1.6.so.0, this is not available.
Package kdelibs needs /etc/xdg/menus/applications.menu, this is not available.
Package kdelibs needs hicolor-icon-theme, this is not available.
Package kdelibs needs redhat-menus >= 1.4, this is not available.

How can I solve this?

Many thanks
 
Old 12-30-2004, 09:22 AM   #2
fcoutel
LQ Newbie
 
Registered: Dec 2004
Posts: 15

Original Poster
Rep: Reputation: 0
I found a way to solve my problem: I commented all lines except the party-updates repositeries in yum.conf

Then did yum update -> this did a minor upgrade of my 3.1.3 install

Then I used synaptic to upgarde kdelibs to 3.3.2 then Kdevelop to 3.1.2.

All fine now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yum update is giving error namit Linux - Software 14 07-20-2007 11:02 AM
Yum Update - Error: Missing Dependencies? gandalf2041 Fedora 8 09-07-2005 07:07 PM
yum chec-update error linux juggler Fedora 9 09-06-2005 12:20 AM
yum error, can't update system simeandrews Fedora 8 09-01-2005 11:35 AM
Error message using yum update Seventh_Warrior Fedora 7 06-23-2004 11:47 AM


All times are GMT -5. The time now is 11:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration