LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Red Hat (http://www.linuxquestions.org/questions/red-hat-31/)
-   -   Your running kernel is using more than 70% of the amount of space you reserved for kd (http://www.linuxquestions.org/questions/red-hat-31/your-running-kernel-is-using-more-than-70-of-the-amount-of-space-you-reserved-for-kd-895035/)

barrie123 08-02-2011 02:59 AM

Your running kernel is using more than 70% of the amount of space you reserved for kd
 
Dear redhat forums members

I have a Redhat EL6 basic server installation. 24Gb Ram,73 Gb disk for OS. swap = 26 Gb.Rest is for /

On startup kdump gives the following warning:
'Your running kernel is using more than 70% of the amount of space you reserved for kdump, you should consider increasing your crashkernel reservation'

I inserted 'crashkernel=128M rhgb quiet" in the grub.conf file in /etc as per the redhat manual for ES 6.

How serious is this warning? Can I disable the kdump and how? = chkconfig kdump off? So then I dont have any dump for a crash yes? What is standard practice?

Thanks to all!

barrie123 08-03-2011 03:38 AM

I havent received any replies, so in the end I just chkconfig kdump off. So the warning is gone, but I also dont have a kernel dump now.

Any ideas?

knudfl 08-03-2011 07:56 AM

The kdump setup is required only if you want to bug report a kernel crash.
Or if you want to analyze, what happened, I guess.


Anyway : There better be no kernel crashes on EL6 ever.
Not very convenient for a server.

..

barrie123 08-03-2011 09:44 AM

After some long searching - the answer is: from Redhat 6.1 for servers with mem greater or equal than 24Gb make the crashkernel=768M in your grub.conf.

Hope this helps someone else as well.

Cheers


All times are GMT -5. The time now is 06:58 AM.