LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 10-29-2003, 12:21 PM   #1
vivek007
LQ Newbie
 
Registered: Oct 2003
Posts: 10

Rep: Reputation: 0
Why my installation stops in middle


Hi ,

I am installing REDHAT 8.0. Everything oges on well till the time it transfer the install image to hard disk. The status bar stops in the middle and seems like installation is stopped. The light on CD ROM drive also goes off. What could be the issue ?? I checked following thigs:

1. Changed the CD ROM drive.
2. Did the bad block check during partioning.

I tried install several times but all the time its the same. The status bar stops. Sometimes it goes little further and sometimes it stops in hte middle so it never pass the "trasferring install image on hard drive". Any suggestions ??

VK
 
Old 10-29-2003, 03:15 PM   #2
aqoliveira
Member
 
Registered: Dec 2001
Location: Portugal
Distribution: /Red Hat/Fedora/Solaris
Posts: 620

Rep: Reputation: 30
Howzit

When u start the install at the installation prompt try typing linux mediacheck this will verify that there is nothing wrong with CD's. Also if possible on another Linux box try the md5sum. Once that is OK during the installation u can use the virtual consoles Ctrl+ALT+F1 to F5 this will tell u what is happening during the installation. When it hangs check all the consoles and post the error.

chow
 
Old 10-30-2003, 03:15 PM   #3
vivek007
LQ Newbie
 
Registered: Oct 2003
Posts: 10

Original Poster
Rep: Reputation: 0
I did the media check and it says the CD is OK to install. I don't have the exact message I see on tty 5 (CTRL+ALT F5) but it doesn't show me any error. Is there can be any issue with hardware compatibility. It is just copying the install image on hard drive so there cannot be compatibility issue. Right .

Should I change the hard drive and try it again or what ??

Thanks

VK
 
Old 10-31-2003, 11:00 AM   #4
statmobile
Member
 
Registered: Aug 2003
Location: Chapel Hill, NC
Distribution: Gentoo, Windows 95 2000 & XP
Posts: 160

Rep: Reputation: 30
I had a similar problem when trying to install RedHat before. Yet it had nothing to do with RedHat, I couldn't get XP to install either. It would just quit, right after going through the installation setup, right when it was copying the files to the hard drive. Anyway, it turned out to be bad memory. Some operating systems won't install if you've got faulty memory. Try removing each stick of memory, to see if you can install without it. Hopefully you have enough memory in there to do so. I don't know about other people, but I needed at least 512 for RedHat 9, but I don't think 8 needs as much.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation stops in the middle of bootup (on new machine) lostinpurdy Linux - Newbie 4 10-05-2005 09:12 PM
slax stops in the middle of boot-up aquilolumen Slackware 13 08-15-2005 12:09 AM
KDE Installation - in the middle of nowhere qs_tahmeed *BSD 6 08-02-2005 10:31 AM
cron stops in the middle of the script djzanni Linux - Newbie 6 06-02-2005 05:29 PM
Installation Stops ramar Linux - Software 2 05-05-2004 04:48 AM


All times are GMT -5. The time now is 11:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration