LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 09-17-2012, 05:37 AM   #1
nngaur
LQ Newbie
 
Registered: Sep 2012
Posts: 3

Rep: Reputation: Disabled
Urgent


hello please help me
i have configured squid server lan range 172.31.X.X but in our some department using remote destop by other ip range which is away from our campus
please help me about that how to configure remote desktop range is 120.89.X.X
 
Old 09-17-2012, 05:48 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,398

Rep: Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964
this isn't urgent for us, demanding priority attention is just considered rude. It is also a wholly useless and uninformative title.

Please provide your squid config files if you think squid is relevant, but you should really describe your issue better. Talk more about remote desktop. MSRDP has nothing to do with web proxies if this is what you're talking about.

Last edited by acid_kewpie; 09-17-2012 at 05:49 AM.
 
Old 09-17-2012, 06:22 AM   #3
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,592

Rep: Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559
Quote:
Originally Posted by nngaur View Post
hello please help me
i have configured squid server lan range 172.31.X.X but in our some department using remote destop by other ip range which is away from our campus
please help me about that how to configure remote desktop range is 120.89.X.X
Agree with acid_kewpie, but more importantly, what you describe has NOTHING to do with Squid. Squid is a WEB proxy...remote desktop is NOT a web protocol, unless you're trying to access web pages on various servers.

Since this is 'urgent', and you've posted in the Red Hat Enterprise forum....have you called Red Hat Support?? They're there for you 24/7, for 'urgent' issues.....

Last edited by TB0ne; 09-17-2012 at 06:23 AM.
 
Old 03-15-2013, 03:18 AM   #4
nngaur
LQ Newbie
 
Registered: Sep 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
squid

Quote:
Originally Posted by acid_kewpie View Post
this isn't urgent for us, demanding priority attention is just considered rude. It is also a wholly useless and uninformative title.

Please provide your squid config files if you think squid is relevant, but you should really describe your issue better. Talk more about remote desktop. MSRDP has nothing to do with web proxies if this is what you're talking about.
I am using RHEL 5.1
 
Old 03-15-2013, 03:33 AM   #5
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,398

Rep: Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964Reputation: 1964
6 months between posts?! Clearly very urgent!
 
Old 03-15-2013, 09:41 AM   #6
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,592

Rep: Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559
Quote:
Originally Posted by nngaur View Post
I am using RHEL 5.1
Great. So again, have you CALLED RED HAT SUPPORT, since you're using RHEL, and this is 'urgent'?

And did you read/understand the reply? Remote desktop has nothing to do with squid; plain and simple. So figure out what port remote desktop (what KIND of remote desktop will mean different ports), and open those on your firewall, or NAT them. Nothing else to do, nothing related to squid, and (unless your switch/router/firewall is running Linux), nothing Linux related.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot sector and lilo collapse !!!!! URGENT URGENT URGEN !!!!! frelihm Linux - Software 21 12-02-2009 10:21 AM


All times are GMT -5. The time now is 03:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration