LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 07-05-2006, 12:25 AM   #1
syseeker
Member
 
Registered: Aug 2003
Posts: 66

Rep: Reputation: 15
startx fail , error shown "hostname: Unknown host "


Hello,

Upon the above happen on RH9, what remedy could be taken to over X windows startup failure? Works are not backup!!


Cheers,
Jo
 
Old 07-05-2006, 01:29 AM   #2
raskin
Senior Member
 
Registered: Sep 2005
Location: Russia
Distribution: NixOS (http://nixos.org)
Posts: 1,893

Rep: Reputation: 68
Well, first try to run 'X'. If it gives you gray screen with an 'X' cursor - go on, else post Xorg.0.log.
Then goes 'xinit'. It should give you a terminal window on background from previous try. If it doesn't - run 'xinit &>log.xinit.fail' and post output from log.xinit.fail.
Then.. by the way, what window manager do you use?
 
Old 07-05-2006, 02:51 AM   #3
syseeker
Member
 
Registered: Aug 2003
Posts: 66

Original Poster
Rep: Reputation: 15
It's GNOME

neither X nor xinit managed to rescue.

Attached is XFree86.0.log and xinit.log

XFree86 Version 4.3.0 (Red Hat Linux release: 4.3.0-2)
Release Date: 27 February 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.20-3bigmem i686 [ELF]
Build Date: 27 February 2003
Build Host: porky.devel.redhat.com

Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.4.20-8 (bhcompile@porky.devel.redhat.com) (gcc version 3.2.2 20030222 (Red Hat Linux 3.2.2-5)) #1 Thu Mar 13 17:54:28 EST 2003
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Wed Jul 5 15:23:50 2006
(==) Using config file: "/etc/X11/XF86Config"

waiting for X server to shut down







XFree86 Version 4.3.0 (Red Hat Linux release: 4.3.0-2)
Release Date: 27 February 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.20-3bigmem i686 [ELF]
Build Date: 27 February 2003
Build Host: porky.devel.redhat.com

Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.4.20-8 (bhcompile@porky.devel.redhat.com) (gcc version 3.2.2 20030222 (Red Hat Linux 3.2.2-5)) #1 Thu Mar 13 17:54:28 EST 2003
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Wed Jul 5 15:23:50 2006
(==) Using config file: "/etc/X11/XF86Config"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Videocard0"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(**) Option "XkbRules" "xfree86"
(**) XKB: rules: "xfree86"
(**) Option "XkbModel" "pc105"
(**) XKB: model: "pc105"
(**) Option "XkbLayout" "us"
(**) XKB: layout: "us"
(==) Keyboard: CustomKeycode disabled
(**) |-->Input Device "DevInputMice"
(**) FontPath set to "unix/:7100"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(--) using VT number 7

(II) Open APM successful
(II) Module ABI versions:
XFree86 ANSI C Emulation: 0.2
XFree86 Video Driver: 0.6
XFree86 XInput driver : 0.4
XFree86 Server Extension : 0.2
XFree86 Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) PCI: Probing config type using method 1
(II) PCI: Config type is 1
(II) PCI: stages = 0x03, oldVal1 = 0x800540e0, mode1Res1 = 0x80000000
(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,2580 card 8086,5647 rev 00 class 06,00,00 hdr 00
(II) PCI: 00:02:0: chip 8086,2582 card 8086,5647 rev 00 class 03,00,00 hdr 00
(II) PCI: 00:1b:0: chip 8086,2668 card 8086,e213 rev 03 class 04,03,00 hdr 00
(II) PCI: 00:1c:0: chip 8086,2660 card 0000,0000 rev 03 class 06,04,00 hdr 81
(II) PCI: 00:1c:1: chip 8086,2662 card 0000,0000 rev 03 class 06,04,00 hdr 81
(II) PCI: 00:1c:2: chip 8086,2664 card 0000,0000 rev 03 class 06,04,00 hdr 81
(II) PCI: 00:1c:3: chip 8086,2666 card 0000,0000 rev 03 class 06,04,00 hdr 81
(II) PCI: 00:1d:0: chip 8086,2658 card 8086,5647 rev 03 class 0c,03,00 hdr 80
(II) PCI: 00:1d:1: chip 8086,2659 card 8086,5647 rev 03 class 0c,03,00 hdr 00
(II) PCI: 00:1d:2: chip 8086,265a card 8086,5647 rev 03 class 0c,03,00 hdr 00
(II) PCI: 00:1d:3: chip 8086,265b card 8086,5647 rev 03 class 0c,03,00 hdr 00
(II) PCI: 00:1d:7: chip 8086,265c card 8086,5647 rev 03 class 0c,03,20 hdr 00
(II) PCI: 00:1e:0: chip 8086,244e card 0000,0000 rev d3 class 06,04,01 hdr 01
(II) PCI: 00:1f:0: chip 8086,2640 card 8086,5647 rev 03 class 06,01,00 hdr 80
(II) PCI: 00:1f:2: chip 8086,2651 card 8086,5647 rev 03 class 01,01,80 hdr 00
(II) PCI: 00:1f:3: chip 8086,266a card 8086,5647 rev 03 class 0c,05,00 hdr 00
(II) PCI: 05:08:0: chip 8086,1064 card 8086,307d rev 01 class 02,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,5), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 4: bridge is at (0:28:0), (0,4,4), BCTRL: 0x0006 (VGA_EN is cleared)
(II) Bus 4 non-prefetchable memory range:
[0] -1 0 0xff800000 - 0xff8fffff (0x100000) MX[B]
(II) Bus 4 prefetchable memory range:
[0] -1 0 0xd0300000 - 0xd03fffff (0x100000) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 3: bridge is at (0:28:1), (0,3,3), BCTRL: 0x0006 (VGA_EN is cleared)
(II) Bus 3 non-prefetchable memory range:
[0] -1 0 0xff700000 - 0xff7fffff (0x100000) MX[B]
(II) Bus 3 prefetchable memory range:
[0] -1 0 0xd0200000 - 0xd02fffff (0x100000) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 2: bridge is at (0:28:2), (0,2,2), BCTRL: 0x0006 (VGA_EN is cleared)
(II) Bus 2 non-prefetchable memory range:
[0] -1 0 0xff600000 - 0xff6fffff (0x100000) MX[B]
(II) Bus 2 prefetchable memory range:
[0] -1 0 0xd0100000 - 0xd01fffff (0x100000) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:28:3), (0,1,1), BCTRL: 0x0006 (VGA_EN is cleared)
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xff500000 - 0xff5fffff (0x100000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xd0000000 - 0xd00fffff (0x100000) MX[B]
(II) Subtractive PCI-to-PCI bridge:
(II) Bus 5: bridge is at (0:30:0), (0,5,5), BCTRL: 0x0206 (VGA_EN is cleared)
(II) Bus 5 I/O range:
[0] -1 0 0x0000c000 - 0x0000c0ff (0x100) IX[B]
[1] -1 0 0x0000c400 - 0x0000c4ff (0x100) IX[B]
[2] -1 0 0x0000c800 - 0x0000c8ff (0x100) IX[B]
[3] -1 0 0x0000cc00 - 0x0000ccff (0x100) IX[B]
(II) Bus 5 non-prefetchable memory range:
[0] -1 0 0xff900000 - 0xff9fffff (0x100000) MX[B]
(II) Bus 5 prefetchable memory range:
[0] -1 0 0xd0400000 - 0xd04fffff (0x100000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:31:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(0:2:0) Intel Corp. unknown chipset (0x2582) rev 0, Mem @ 0xffa00000/19, 0xc0000000/28, 0xffa80000/18, I/O @ 0xec00/3

[CONTENT HERE IS TRUNCATED DUE TO CHAR LIMIT IN THE FORUM... PCI INFO]

(II) Setting vga for screen 0.
(II) Loading sub module "vbe"
(II) LoadModule: "vbe"
(II) Loading /usr/X11R6/lib/modules/libvbe.a
(II) Module vbe: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.1.0
ABI class: XFree86 Video Driver, version 0.6
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.a
(II) Module int10: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) VESA(0): initializing int10
(WW) VESA(0): Bad V_BIOS checksum
(II) VESA(0): Primary V_BIOS segment is: 0xc000
(II) VESA(0): VESA BIOS detected
(II) VESA(0): VESA VBE Version 3.0
(II) VESA(0): VESA VBE Total Mem: 7872 kB
(II) VESA(0): VESA VBE OEM: Intel(r)915G/915GV/910GL Graphics Chip Accelerated VGA BIOS
(II) VESA(0): VESA VBE OEM Software Rev: 1.0
(II) VESA(0): VESA VBE OEM Vendor: Intel Corporation
(II) VESA(0): VESA VBE OEM Product: Intel(r)915G/915GV/910GL Graphics Controller
(II) VESA(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(**) VESA(0): Depth 24, (--) framebuffer bpp 32
(==) VESA(0): RGB weight 888
(==) VESA(0): Default visual is TrueColor
(==) VESA(0): Using gamma correction (1.0, 1.0, 1.0)
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) VESA(0): VESA VBE DDC supported
(II) VESA(0): VESA VBE DDC Level 2
(II) VESA(0): VESA VBE DDC transfer in appr. 1 sec.
(II) VESA(0): VESA VBE DDC read successfully
(II) VESA(0): Manufacturer: SAM Model: 10b Serial#: 1196634423
(II) VESA(0): Year: 2004 Week: 33
(II) VESA(0): EDID Version: 1.3
(II) VESA(0): Analog Display Input, Input Voltage Level: 0.700/0.700 V
(II) VESA(0): Sync: Separate Composite
(II) VESA(0): Max H-Image Size [cm]: horiz.: 34 vert.: 27
(II) VESA(0): Gamma: 2.20
(II) VESA(0): DPMS capabilities: Off; RGB/Color Display
(II) VESA(0): First detailed timing is preferred mode
(II) VESA(0): redX: 0.633 redY: 0.351 greenX: 0.298 greenY: 0.592
(II) VESA(0): blueX: 0.143 blueY: 0.092 whiteX: 0.316 whiteY: 0.337
(II) VESA(0): Supported VESA Video Modes:
(II) VESA(0): 720x400@70Hz
(II) VESA(0): 640x480@60Hz
(II) VESA(0): 640x480@67Hz
(II) VESA(0): 640x480@72Hz
(II) VESA(0): 640x480@75Hz
(II) VESA(0): 800x600@56Hz
(II) VESA(0): 800x600@60Hz
(II) VESA(0): 800x600@72Hz
(II) VESA(0): 800x600@75Hz
(II) VESA(0): 832x624@75Hz
(II) VESA(0): 1024x768@60Hz
(II) VESA(0): 1024x768@70Hz
(II) VESA(0): 1024x768@75Hz
(II) VESA(0): 1280x1024@75Hz
(II) VESA(0): 1152x870@75Hz
(II) VESA(0): Manufacturer's mask: 0
(II) VESA(0): Supported Future Video Modes:
(II) VESA(0): #0: hsize: 1280 vsize 1024 refresh: 60 vid: 32897
(II) VESA(0): #1: hsize: 1152 vsize 864 refresh: 75 vid: 20337
(II) VESA(0): Supported additional Video Mode:
(II) VESA(0): clock: 108.0 MHz Image Size: 338 x 270 mm
(II) VESA(0): h_active: 1280 h_sync: 1328 h_sync_end 1440 h_blank_end 1688 h_border: 0
(II) VESA(0): v_active: 1024 v_sync: 1025 v_sync_end 1028 v_blanking: 1066 v_border: 0
(II) VESA(0): Ranges: V min: 56 V max: 75 Hz, H min: 30 H max: 81 kHz, PixClock max 140 MHz
(II) VESA(0): Monitor name: SyncMaster
(II) VESA(0): Serial No: HMDX802972
(II) VESA(0): Searching for matching VESA mode(s):

[CONTENT HERE IS TRUNCATED DUE TO CHAR LIMIT IN THE FORUM... ]

(II) VESA(0): Total Memory: 123 64KB banks (7872kB)
(WW) VESA(0): config file vrefresh range 50-160Hz not within DDC vrefresh range 56-75Hz
(II) VESA(0): Monitor0: Using hsync range of 30.00-70.00 kHz
(II) VESA(0): Monitor0: Using vrefresh range of 50.00-160.00 Hz
(II) VESA(0): Not using mode "1280x960" (no mode of this name)
(II) VESA(0): Not using mode "1152x864" (no mode of this name)
(--) VESA(0): Virtual size is 1280x1024 (pitch 1280)
(**) VESA(0): *Built-in mode "1280x1024"
(**) VESA(0): *Built-in mode "1024x768"
(**) VESA(0): *Built-in mode "800x600"
(**) VESA(0): *Built-in mode "640x480"
(**) VESA(0): Display dimensions: (340, 270) mm
(**) VESA(0): DPI set to (95, 96)
(WW) (1280x1024,Monitor0) mode clock 157.5MHz exceeds DDC maximum 140MHz
(II) VESA(0): Attempting to use 60Hz refresh for mode "1280x1024" (11b)
(II) VESA(0): Attempting to use 85Hz refresh for mode "1024x768" (118)
(II) VESA(0): Attempting to use 85Hz refresh for mode "800x600" (115)
(II) VESA(0): Attempting to use 85Hz refresh for mode "640x480" (112)
(**) VESA(0): Using "Shadow Framebuffer"
(II) Loading sub module "shadow"
(II) LoadModule: "shadow"
(II) Loading /usr/X11R6/lib/modules/libshadow.a
(II) Module shadow: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 ANSI C Emulation, version 0.2
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/X11R6/lib/modules/libfb.a
(II) Module fb: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 ANSI C Emulation, version 0.2
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC? No, I don't.
(II) resource ranges after preInit:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xff900000 - 0xff900fff (0x1000) MX[B]
[6] -1 0 0xffac4000 - 0xffac43ff (0x400) MX[B]
[7] -1 0 0xffa80000 - 0xffabffff (0x40000) MX[B](B)
[8] -1 0 0xc0000000 - 0xcfffffff (0x10000000) MX[B](B)
[9] -1 0 0xffa00000 - 0xffa7ffff (0x80000) MX[B](B)
[10] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[11] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[12] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[13] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[14] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[15] -1 0 0x0000cc00 - 0x0000cc3f (0x40) IX[B]
[16] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[17] -1 0 0x0000ffa0 - 0x0000ffaf (0x10) IX[B]
[18] -1 0 0x0000e800 - 0x0000e81f (0x20) IX[B]
[19] -1 0 0x0000e400 - 0x0000e41f (0x20) IX[B]
[20] -1 0 0x0000e000 - 0x0000e01f (0x20) IX[B]
[21] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
[22] -1 0 0x0000ec00 - 0x0000ec07 (0x8) IX[B](B)
[23] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[24] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Reloading /usr/X11R6/lib/modules/linux/libint10.a
(II) VESA(0): initializing int10
(WW) VESA(0): Bad V_BIOS checksum
(II) VESA(0): Primary V_BIOS segment is: 0xc000
(II) VESA(0): VESA BIOS detected
(II) VESA(0): VESA VBE Version 3.0
(II) VESA(0): VESA VBE Total Mem: 7872 kB
(II) VESA(0): VESA VBE OEM: Intel(r)915G/915GV/910GL Graphics Chip Accelerated VGA BIOS
(II) VESA(0): VESA VBE OEM Software Rev: 1.0
(II) VESA(0): VESA VBE OEM Vendor: Intel Corporation
(II) VESA(0): VESA VBE OEM Product: Intel(r)915G/915GV/910GL Graphics Controller
(II) VESA(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(II) VESA(0): Splitting WC range: base: 0xc0000000, size: 0x7b0000
(II) VESA(0): Splitting WC range: base: 0xc0400000, size: 0x3b0000
(II) VESA(0): Splitting WC range: base: 0xc0600000, size: 0x1b0000
(II) VESA(0): Splitting WC range: base: 0xc0700000, size: 0xb0000
(II) VESA(0): Splitting WC range: base: 0xc0780000, size: 0x30000
(==) VESA(0): Write-combining range (0xc07a0000,0x10000)
(==) VESA(0): Write-combining range (0xc0780000,0x30000)
(==) VESA(0): Write-combining range (0xc0700000,0xb0000)
(==) VESA(0): Write-combining range (0xc0600000,0x1b0000)
(==) VESA(0): Write-combining range (0xc0400000,0x3b0000)
(==) VESA(0): Write-combining range (0xc0000000,0x7b0000)
(II) VESA(0): virtual address = 0x4015d000,
physical address = 0xc0000000, size = 8060928
(==) VESA(0): Default visual is TrueColor
(==) VESA(0): Backing store disabled
(**) Option "dpms"
(**) VESA(0): DPMS enabled
(==) RandR enabled
(II) Setting vga for screen 0.
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension LBX
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(**) Option "Protocol" "IMPS/2"
(**) Mouse0: Protocol: "IMPS/2"
(**) Option "CorePointer"
(**) Mouse0: Core Pointer
(**) Option "Device" "/dev/input/mice"
(**) Option "Emulate3Buttons" "no"
(**) Option "ZAxisMapping" "4 5"
(**) Mouse0: ZAxisMapping: buttons 4 and 5
(**) Mouse0: Buttons: 5
(II) Keyboard "Keyboard0" handled by legacy driver
(**) Option "Protocol" "IMPS/2"
(**) DevInputMice: Protocol: "IMPS/2"
(**) Option "AlwaysCore"
(**) DevInputMice: always reports core events
(**) Option "Device" "/dev/input/mice"
(**) Option "Emulate3Buttons" "no"
(**) Option "ZAxisMapping" "4 5"
(**) DevInputMice: ZAxisMapping: buttons 4 and 5
(**) DevInputMice: Buttons: 5
(II) XINPUT: Adding extended input device "DevInputMice" (type: MOUSE)
(II) XINPUT: Adding extended input device "Mouse0" (type: MOUSE)
(II) Mouse0: ps2EnableDataReporting: succeeded
(II) DevInputMice: ps2EnableDataReporting: succeeded
 
Old 07-05-2006, 03:00 AM   #4
raskin
Senior Member
 
Registered: Sep 2005
Location: Russia
Distribution: NixOS (http://nixos.org)
Posts: 1,893

Rep: Reputation: 68
I hope you didn't truncate anything with (EE)/(WW). Very strange that log ends like that. And when you start just 'X', what are the last few lines on terminal?
 
Old 07-05-2006, 11:40 AM   #5
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 58
post the output of: grep EE /etc/X11/XF86Config
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"FATAL: Unknown capture source type" error from Kismet atlantanewbie Linux - Wireless Networking 2 04-03-2010 05:34 AM
error "unknown host" in Browser saurabhK Linux - Networking 1 03-29-2005 11:42 AM
What is "Error sending message, child exited 67 (User unknown.)."? using mutt jonathanztaub Linux - General 0 05-17-2004 09:04 AM
"Unknown error code 255" trying to burn CD with K3B 0.11.2cvs BertBert Linux - Software 0 03-12-2004 08:19 PM
REd hat linux 8.0 installation fail with error message "insufient disk space" drweirdow Linux - Newbie 1 07-16-2003 07:51 AM


All times are GMT -5. The time now is 04:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration