LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices



Reply
 
Search this Thread
Old 07-21-2004, 06:23 AM   #1
ericcarlson
Member
 
Registered: Jan 2002
Posts: 161

Rep: Reputation: 30
smbmount process hangs around


Fed RC2 Final: in rc.local I have
smbmount //remote/share /mnt/local/share -o credentials=/root/cred
On boot the share mounts fine. However ps -Af shows the process smbmount is still running. I can kill it and the share remains available. Is this expected? I thought it would just mount and disappear as if from the command line. Thanks...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LILO hangs during the boot process ntoughe Linux - General 3 11-18-2005 11:44 AM
smbmount hangs after connection is made jonfa Linux - Networking 1 06-21-2005 07:37 AM
Boot process hangs while dcetecting hardware jmilks Slackware - Installation 2 02-10-2005 07:46 AM
Smbmount hangs when mounting Windows share Sastian Linux - Networking 5 06-15-2004 05:57 PM
ppp demand dialing hangs startup process Tom Bozack Linux - Networking 0 03-24-2004 06:22 PM


All times are GMT -5. The time now is 08:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration