LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Red Hat (http://www.linuxquestions.org/questions/red-hat-31/)
-   -   Slow log in screen (http://www.linuxquestions.org/questions/red-hat-31/slow-log-in-screen-4175410928/)

tractng 06-11-2012 05:00 PM

Slow log in screen
 
We are running version 5.5 (centos). At the log-in screen, it takes forever to authenticate.

We are running on VMware host 3.5. Other servers on the same host runs fine. What is odd, we never had this issue until recently when we relocated the physical hardware (VMware host).

Any ideas where I should be looking to troubleshoot?

tnt

Kustom42 06-11-2012 05:22 PM

How is your server authenticating? if its using local pw authentication there should be no impact on the location of the hardware.

tractng 06-11-2012 05:26 PM

Quote:

Originally Posted by Kustom42 (Post 4700974)
How is your server authenticating? if its using local pw authentication there should be no impact on the location of the hardware.


Using local authenticating... I am thinking it is pointing to the wrong DNS. We retired two DNS machines. I got to get the password to the linux machine (no longer has the password), but trying to help these guys.

Kustom42 06-11-2012 05:33 PM

DNS will have no impact on authenticating to the server. Do you have the same problems if you boot the server into single user mode?

tractng 06-27-2012 12:38 AM

We updated the DNS and now its back to normal speed.

Go figure.


All times are GMT -5. The time now is 03:49 AM.