LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 09-27-2003, 09:36 PM   #1
rcarr
Member
 
Registered: Sep 2003
Posts: 45

Rep: Reputation: 15
Screen saver doesn't work...


I'm running Red Hat 9 and I use KDE 3.1-12. When I go into the Appearance & Themes | Screen Saver, and specify the screen saver I want to use, I get no preview of the screen saver, and my screen just goes blank when the screen saver is activated.

Anyone got any idea?
 
Old 09-28-2003, 09:28 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 26,998
Blog Entries: 54

Rep: Reputation: 2745Reputation: 2745Reputation: 2745Reputation: 2745Reputation: 2745Reputation: 2745Reputation: 2745Reputation: 2745Reputation: 2745Reputation: 2745Reputation: 2745
1. Any errors in the XFree/messages logfiles that could be of help?
2. What happens if you manually run the screensaver (with the module you selected, if applicable) from the commandline?
 
Old 09-28-2003, 02:02 PM   #3
willcox
Member
 
Registered: May 2003
Location: Mexico
Distribution: FC 4
Posts: 36

Rep: Reputation: 15
being root, the screensaver turns your screen black.
Obviously, try as a user...
 
Old 09-28-2003, 02:06 PM   #4
willcox
Member
 
Registered: May 2003
Location: Mexico
Distribution: FC 4
Posts: 36

Rep: Reputation: 15
oopss!! I'm recalling that, I had to configure my graphic card propperly to run all the screensavers in RH9!
 
Old 09-28-2003, 06:37 PM   #5
rcarr
Member
 
Registered: Sep 2003
Posts: 45

Original Poster
Rep: Reputation: 15
Any idea what the change was? I installed the latest NVIDIA driver. Didn't see many options.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI 9200 SE screen flicker in screen saver gargamel Slackware 12 07-09-2005 04:10 PM
screen saver goes off and screen goes black Doug.Gentry Suse/Novell 2 03-26-2005 05:08 PM
How to turn off screen blanking screen saver in run level 3? Arodef Linux - Software 1 01-04-2005 12:50 PM
X Screen saver Password Doesn't work under Gnome 2.4 technodude90 Linux - Software 0 07-25-2004 09:19 AM
Blank screen - screen saver ??? cstehle Linux - Newbie 8 03-13-2002 09:44 PM


All times are GMT -5. The time now is 06:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration