LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 09-08-2012, 10:45 AM   #1
rajaniyer123
Member
 
Registered: Feb 2004
Location: BARODA, GUJARAT
Posts: 259

Rep: Reputation: 30
RHEL4 Winbind Issue


Hi

In one of the RHEL 4 server I am facing the issue with winbind as below.

- CPU Utilization of winbind goes high after starting the winbind service.
- Password Prompt taking too long time to appear approx 5 minutes.
- After stopping the same and disablng winbind auth it is working fine.

I have compared winbind related config files with other RHEL 4 servers in which it is working fine but could not found any descrepancy. Below are list of packages used.

samba-3.0.33-0.35.el4
system-config-samba-1.2.21-1.el4.1
samba-client-3.0.33-0.35.el4
samba-common-3.0.33-0.35.el4
samba-common-3.0.33-0.35.el4


Please suggest in case any fix will be there.
Thanks
Rajan
 
Old 09-09-2012, 10:24 PM   #2
td3201
Member
 
Registered: Jan 2002
Location: Omaha, NE US
Distribution: Red Hat/CentOS
Posts: 224

Rep: Reputation: 30
It's been a while for me and RHEL 4. That said, which method are you using to log in: ssh, telnet, terminal? Have you have compared all of your pam configuration files? DNS (reverse and forward) can increase delays like this. Ensure this server has everything DNS related in check. Check for any /etc/security/access.conf differences (may not be valid for RHEL 4).
 
Old 09-09-2012, 10:53 PM   #3
rajaniyer123
Member
 
Registered: Feb 2004
Location: BARODA, GUJARAT
Posts: 259

Original Poster
Rep: Reputation: 30
Hi

I have compared below list of files with another server in which winbind is running fine but could not found any descrepancy

/etc/resolv.conf -------------DNS

Winbind Related files

/etc/samba/smb.conf
/etc/krb5.conf
/etc/profile
/etc/nsswitch.conf
/etc/pam_smb.conf
/etc/pam.d/system-auth
/etc/security/access.conf


Thanks
Rajan

Last edited by rajaniyer123; 09-09-2012 at 10:54 PM.
 
Old 09-09-2012, 11:29 PM   #4
td3201
Member
 
Registered: Jan 2002
Location: Omaha, NE US
Distribution: Red Hat/CentOS
Posts: 224

Rep: Reputation: 30
Compare chkconfig --list as well. Does reverse and forward match on both?
 
Old 09-10-2012, 12:03 AM   #5
rajaniyer123
Member
 
Registered: Feb 2004
Location: BARODA, GUJARAT
Posts: 259

Original Poster
Rep: Reputation: 30
I have compared chkconfig --list and found smartd is off apart from winbind.

Also forward & Reverse DNS lookup is matching.

Also I have compared /lib/security/*.so and could not found any descrepancy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Winbind Authentication Issue jsteel Linux - Networking 5 06-11-2010 04:18 PM
memory issue in RHEL4 Server rcm Linux - Server 5 01-14-2009 12:13 AM
password issue winbind + ssh esdeedee Linux - Server 0 11-05-2008 04:32 AM
Serious IPMI issue with RHEL4, HELP!!! beeth2006 Linux - Networking 1 08-31-2007 03:12 PM
Winbind and 2003 AD issue jgeiger Linux - Enterprise 1 10-27-2006 01:01 AM


All times are GMT -5. The time now is 02:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration