Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Red Hat This forum is for the discussion of Red Hat Linux.


  Search this Thread
Old 09-05-2005, 09:47 AM   #1
LQ Newbie
Registered: Sep 2005
Posts: 2

Rep: Reputation: 0
RHEL4 is painfully slow

My freshly installed Centos 4.1 (the subject says RHEL4 since I has exactly the same problem with RHEL4) is painfully slow.

vmstat shows 95% idle time, yet most commands take tens of seconds to execute.

This one is crazy - when I ping this machine from outside, ping latency is OK. However,
when I ping something from that Centos 4.1 box the packet latency is OK too byt it takes it a few tens of seconds to send a ping !!!
Old 09-06-2005, 11:12 PM   #2
Registered: Nov 2004
Distribution: Debian Testing+Sid
Posts: 708
Blog Entries: 1

Rep: Reputation: 33
check fur some services like sendmail/nis properly confed


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Painfully slow network mormop Linux - Networking 1 01-20-2005 08:02 PM
kde painfully slow jojo46 Linux - Newbie 1 09-27-2004 06:06 AM
Mozilla painfully slow rhoniel Mandriva 3 07-11-2004 03:13 PM
Everything is painfully slow... stevenhasty Slackware 6 10-07-2003 04:05 PM
Is Gnome 2.2 painfully slow for anyone else? guitargeek General 0 03-30-2003 10:39 PM

All times are GMT -5. The time now is 07:26 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration