LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Red Hat (http://www.linuxquestions.org/questions/red-hat-31/)
-   -   redhat 9 sound problem (http://www.linuxquestions.org/questions/red-hat-31/redhat-9-sound-problem-120830/)

Pete Dogg 11-28-2003 05:11 PM

redhat 9 sound problem
 
I have redhat 9 installed and to listen to mp3's I use XMMS.

After redhat has been running for a few days. When I try to open XMMS and play mp3's I get an error popup which says that the Sound card is busy it may be in use by another device. (im paraphrasing the error).

Does anybody know how I can check what device is using the sound?
or does someone know of a way I can get the sound working again without rebooting? Like killing a process or restarting the sound service ???

HappyTux 11-28-2003 05:25 PM

Re: redhat 9 sound problem
 
Quote:

Originally posted by Pete Dogg
I have redhat 9 installed and to listen to mp3's I use XMMS.

After redhat has been running for a few days. When I try to open XMMS and play mp3's I get an error popup which says that the Sound card is busy it may be in use by another device. (im paraphrasing the error).

Does anybody know how I can check what device is using the sound?
or does someone know of a way I can get the sound working again without rebooting? Like killing a process or restarting the sound service ???

When the error happens ps xa | grep arts in a console window then kill number_of_arts_process or install the xmms-arts plugin and use that for the sound output instead of oss.

Pete Dogg 12-01-2003 02:09 AM

thanks that helped.

Weird thing is the error sometimes comes and then corrects itself.
Guess redhat hasnt figured out sound yet.


All times are GMT -5. The time now is 07:39 AM.