LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 04-22-2004, 02:36 AM   #1
hesham
LQ Newbie
 
Registered: Apr 2004
Posts: 5

Rep: Reputation: 0
Redhat 9 KDE 3.2 start up problem


Hi all,
I have a probelm to satart my redhat 9 with KDE 3.2 installed

what I get, after the redhat is starting the X server, the logon screen didn't appear and the only available thing is the mouse pointer over blue screen.


every thing was ok untill I changed my computer name and played arround with
KDE booting option (from the KDE control center)

any idea !!


thanks
 
Old 04-22-2004, 03:07 PM   #2
Clever Nickname
LQ Newbie
 
Registered: Apr 2004
Location: New Orleans
Distribution: Red Hat/Fedora
Posts: 5

Rep: Reputation: 0
Do you remember what you changed when you were playing around? It could be trying to boot from something that no longer exists...
 
Old 04-26-2004, 05:04 PM   #3
kebabhead
LQ Newbie
 
Registered: Apr 2004
Location: west coast USA
Distribution: redhat 9, fedora core 2, Gentoo
Posts: 20

Rep: Reputation: 0
Hi,
It's possible that when you upgraded KDE it was not properly setup to start with the xserver, try this:
Press the CTRL-ALT-F1 keys together, this will give you a console to work with (by default linux has several consoles accessed by the F1-F6 keys with the X-session on console F7).
Log onto root, kill any kde processes (use ps -ef to get their numbers), then type gdm-restart with should restart the default Gnome display manager, then you can select kde within it's menu.
If that does not work try booting into runlevel 3 (telinit 3) then log on as normal user, making a file in your home directory called .xinitrc with this line: exec kdestart then starting xwindows with: startx
this at least should start kde if nothing else is wrong...
Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE won't start - PPP problem static_drc Debian 2 07-31-2004 05:35 PM
Big problem, redhat doesn't start Karin Linux - Newbie 1 10-01-2003 12:01 PM
KDE auto start script problem Coolrunr Programming 2 09-08-2003 09:55 PM
HELP! redhat 9 won't start XServer problem? andym Linux - Newbie 6 05-25-2003 03:36 AM
Creating Start Menu Items in RedHat 8.0 KDE and GNOME rameshvl Linux - Software 3 03-17-2003 01:53 AM


All times are GMT -5. The time now is 07:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration