LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 03-20-2005, 09:12 AM   #1
nom the unwise
LQ Newbie
 
Registered: Feb 2004
Distribution: LFS 6.1.1, Slackware 10.1
Posts: 5

Rep: Reputation: 0
RedHat 8 installation issue


Yes I know its old, but its the best I can do for now...

I am attempting to reinstall Redhat 8 after completely wiping my hard drive (no thanks to windows 98). The installer hangs at

Partition Check:
hda

Windows is already installed on the drive. I plan to install Redhat on my second hard drive.

I remember this problem from the first time that I installed Redhat a year or two ago, and I remember that there was an command that basically skipped this step (and worked fine). Trouble is that I can't remember what it is... I have tried linux noprobe, and that is not it.

If anyone can help me out, it would be much appreciated. Thanx.
 
Old 03-20-2005, 05:23 PM   #2
t3gah
Member
 
Registered: Dec 2004
Distribution: SuSE, RedHat, ubuntu, Debian
Posts: 734

Rep: Reputation: 30
Re: RedHat 8 installation issue

Quote:
Originally posted by nom the unwise
Yes I know its old, but its the best I can do for now...

I am attempting to reinstall Redhat 8 after completely wiping my hard drive (no thanks to windows 98). The installer hangs at

Partition Check:
hda

Windows is already installed on the drive. I plan to install Redhat on my second hard drive.

I remember this problem from the first time that I installed Redhat a year or two ago, and I remember that there was an command that basically skipped this step (and worked fine). Trouble is that I can't remember what it is... I have tried linux noprobe, and that is not it.

If anyone can help me out, it would be much appreciated. Thanx.
http://www.redhat.com/docs/manuals/l...t-install.html
 
Old 03-20-2005, 07:47 PM   #3
nom the unwise
LQ Newbie
 
Registered: Feb 2004
Distribution: LFS 6.1.1, Slackware 10.1
Posts: 5

Original Poster
Rep: Reputation: 0
Thanx... the command was ide=nodma, which I located in the additional boot options page.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation Issue mtecknology Red Hat 4 08-17-2005 05:59 PM
Installation issue... jhoin Fedora - Installation 5 11-05-2004 01:07 PM
Redhat 9 Gnome 2.4 Installation issue - X-Windows startup script reaper_90 Linux - Newbie 2 11-05-2003 08:47 AM
RedHat 9.0 installation issue - unable to read CD bobhagopian Linux - Newbie 1 06-04-2003 10:00 PM
redhat 7.3 installation issue lower200 Linux - Software 2 02-20-2003 12:42 AM


All times are GMT -5. The time now is 01:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration