LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Red Hat (http://www.linuxquestions.org/questions/red-hat-31/)
-   -   Red Hat AS 3 Update 3 conflict with Openssh-3.9p1 !!?? (http://www.linuxquestions.org/questions/red-hat-31/red-hat-as-3-update-3-conflict-with-openssh-3-9p1-230293/)

jiawj 09-13-2004 08:43 PM

Red Hat AS 3 Update 3 conflict with Openssh-3.9p1 !!??
 
Hello All:
At yesterday,i got RHEL AS3 Update3 and Installed
I manual updated ssh with openssh-3.9p1.tar.gz
use:
# ./configure
# make && make install
but.......

when i ssh to this server

echo "ssh_exchange_identification: Connection closed by remote host"

i removed /etc/hosts.allow and /etc/hosts.deny but can't resolve it........

>>>>> fall over <<<<<<

at last , I had to uninstall openssh-3.9p1, and then , ssh worked properly again
so , who can tell me whether openssh-3.9p1 conlicted with RHEL AS3 U3 or not

Very Thanks


All times are GMT -5. The time now is 07:03 AM.